<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Raiders lose hard-fought contest at Westfield - Americus Times-Recorder | Americus Times-Recorder</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.americustimesrecorder.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989693" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/normalize.css?1592989693" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/base.css?1598303900" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/style.css?1597348384" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592989693"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raiders lose hard-fought contest at Westfield - Americus Times-Recorder" />
<meta property="og:description" content="From Staff Reports &nbsp; &nbsp; PERRY – The Southland Academy Raider football team (SAR) travelled up to Perry on Friday, October 2, in search of its first win of the season against Westfield (WS). However, in spite of SAR running back Owen Exley’s two rushing touchdowns and the Raider defense forcing three turnovers on fumbles, &hellip;" />
<meta property="og:url" content="https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/" />
<meta property="og:site_name" content="Americus Times-Recorder" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-10-05T21:21:55-04:00" />
<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg" />
<meta property="og:image:secure_url" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="662" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From Staff Reports &nbsp; &nbsp; PERRY – The Southland Academy Raider football team (SAR) travelled up to Perry on Friday, October 2, in search of its first win of the season against Westfield (WS). However, in spite of SAR running back Owen Exley’s two rushing touchdowns and the Raider defense forcing three turnovers on fumbles, [&hellip;]" />
<meta name="twitter:title" content="Raiders lose hard-fought contest at Westfield - Americus Times-Recorder" />
<meta name="twitter:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","potentialAction":{"@type":"SearchAction","target":"https://www.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/#primaryimage","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg","width":800,"height":662},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/#webpage","url":"https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/","inLanguage":"en-US","name":"Raiders lose hard-fought contest at Westfield - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/#primaryimage"},"datePublished":"2020-10-05T21:21:55-04:00","dateModified":"2020-10-05T21:21:55-04:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"}},{"@type":["Person"],"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Raiders lose hard-fought contest at Westfield Comments Feed" href="https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJx9Ue1uwyAMfKEBSadm249pzwKENG75Ejbq+vZzknZqFSV/EPiO852trllAtL72DpVFVL3GEWyKKANEyZU39Uw5oyLGLyb9/l/WrFkIkJTxyV6EB1N0uSmkm3cvutyIXCSVfT1BRBUclRQdiVzSAN6JDJZqcU9qKBcZU8H320Itt4Gr0zS6IkwEIRt5kGa29ijv5JxoumdIGF12LXMpJ+9Rzadg2iYVIWTOhKSHgYfCiXI1HuzcbQWKBdxuDP2JJ5UyAcdQGtHRYvwVWQlw9sARD03bTZO5r2WPpYMrYCunG3noGx9CFQ9rZ0dZ8+I/5dds6P6evvyE77Zr2uNH994e/wDIJewn' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.americustimesrecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831621g'></script>
<link rel='https://api.w.org/' href='https://www.americustimesrecorder.com/wp-json/' />
<link rel='shortlink' href='https://www.americustimesrecorder.com/?p=48781' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2020%2F10%2F05%2Fraiders-lose-hard-fought-contest-at-westfield%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2020%2F10%2F05%2Fraiders-lose-hard-fought-contest-at-westfield%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/AMR-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/05/raiders-lose-hard-fought-con");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AMR-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AMR-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AMR-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AMR-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								October 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">64&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.americustimesrecorder.com">
									<img src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.americustimesrecorder.com">
									<img class="logo" class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://www.americustimesrecorder.com/category/news/">Local News</a>
			</li>
	<li class="sports"><a href="https://www.americustimesrecorder.com/category/sports/">Local Sports</a>
			</li>
	<li class="opinion"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a>
			</li>
	<li class="obits"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
			</li>
	<li class="religion"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.americustimesrecorder.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="515" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg?resize=300,248 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg?resize=768,636 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg?resize=622,515 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/L-Griffin-vs-Westfield.jpg?resize=423,350 423w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Southland Academy junior defensive back Landon Griffin makes a tackle in the Raiders’ game at Westfield.
Photo by Sherri Bass</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/">Lady Wildcats’ softball team extends winning streak to four with win over Hawkinsville</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2020/10/05/wildcats-lose-overtime-heartbreaker-at-marion-county/">Wildcats lose overtime heartbreaker at Marion County</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/" aria-current="page">Raiders lose hard-fought contest at Westfield</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2020/10/05/mrs-mary-waddell-october-2-2020/">Mrs. Mary Waddell:  October 2, 2020</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2020/10/01/sumter-cycling-presents-lumpkin-bike-ride/">Sumter Cycling presents Lumpkin Bike Ride</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Raiders lose hard-fought contest at Westfield</h2>

										<div class="byline">
											
											<a href="https://www.americustimesrecorder.com/author/ken.gustafson/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ken.gustafson@americustimesrecorder.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:21 pm Monday, October 5, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Raiders lose hard-fought contest at Westfield. From Staff Reports\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\nPERRY \u2013 The Southland Academy Raider football team (SAR) travelled up to Perry on Friday, October 2, in search of its first win of the season against Westfield (WS). However, in spite of SAR running back Owen Exley\u2019s two rushing touchdowns and the Raider defense forcing three turnovers on fumbles, the Hornets were still able to come out on top 21-14 and hand SAR its fourth straight loss.\r\n\r\nWith the loss, the Raiders drop to 0-4 on the season.\r\n\r\n\u201cOur kids played their hearts out.\u00a0 We made some solid adjustments\u00a0during the game.\u00a0 Westfield is very well coached and very solid in every aspect of the game,\u201d said SAR Head Coach Rod Murray.\u00a0\u201cWe are not hanging our heads because we feel like we gave it our best shot.\u00a0 We will continue to work and improve each day.\u00a0 Just like life, football isn\u2019t easy. It has to be earned consistently with hard work and great energy.\u201d\r\n\r\nThings started out well for the Raiders early in the game. With 2:40 to go in the first quarter, SAR completed an eight-play, 80-yard drive with the first of Exley\u2019s two touchdowns. The extra point by Caleb Law was good and SAR enjoyed a 7-0 lead.\r\n\r\nHowever, the Hornets responded with a rushing touchdown with three minutes to go before halftime. Their extra point attempt was good and the score was tied 7-7 at the half.\r\n\r\n\r\n\r\nThe Hornets took the lead on a rushing touchdown with seven minutes to go in the third quarter, but almost two minutes later, Exley scored the second of his two touchdowns for the Raiders. Law\u2019s extra point attempt was good and the game was tied at 14-14.\r\n\r\nHowever, WS responded in kind. With 11 minutes to go in the game, the Hornets were able to move the ball down into SAR territory and score another rushing touchdown. The extra point try was good and the Hornets went on to defeat SAR 21-14.\r\n\r\nSAR quarterback Nathan Duke completed two of 11 passes for 25 yards and threw one interception. The Raiders, who are primarily a run-first team, gained most of their yards on the ground. Exley led the SAR rushing attack with 12 carries for 67 yards and two rushing touchdowns. The leading receiver for the Raiders was James Griffin, who caught one pass for 36 yards.\r\n\r\n\r\n\r\nOn the defensive side of the ball, the Raiders were able to force the Hornets into committing three turnovers on fumbles. Colman Fort led the Raiders with 17 tackles and Griffin tallied 15 tackles on the night for SAR.\r\n\r\nThe Raiders were supposed to host Edmund Burke Academy for Homecoming this Friday, October 9, but due to COVID-19 issues at EBA, SAR will be off this weekend and that game has been rescheduled for Friday, October 30. SAR\u2019s next game will be on Friday, October 23, at the Gatewood School in Eatonton, GA. Kickoff is scheduled for 7:30 p.m.\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&postHash=ca6314cfe83c172e1409a723447b284b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>From Staff Reports</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>PERRY – The Southland Academy Raider football team (SAR) travelled up to Perry on Friday, October 2, in search of its first win of the season against Westfield (WS). However, in spite of SAR running back Owen Exley’s two rushing touchdowns and the Raider defense forcing three turnovers on fumbles, the Hornets were still able to come out on top 21-14 and hand SAR its fourth straight loss.</p>
<p>With the loss, the Raiders drop to 0-4 on the season.</p>
<p>“Our kids played their hearts out.  We made some solid adjustments during the game.  Westfield is very well coached and very solid in every aspect of the game,” said SAR Head Coach Rod Murray. “We are not hanging our heads because we feel like we gave it our best shot.  We will continue to work and improve each day.  Just like life, football isn’t easy. It has to be earned consistently with hard work and great energy.”</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Things started out well for the Raiders early in the game. With 2:40 to go in the first quarter, SAR completed an eight-play, 80-yard drive with the first of Exley’s two touchdowns. The extra point by Caleb Law was good and SAR enjoyed a 7-0 lead.</p>
<p>However, the Hornets responded with a rushing touchdown with three minutes to go before halftime. Their extra point attempt was good and the score was tied 7-7 at the half.</p>
<div id="attachment_48783" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg"><img aria-describedby="caption-attachment-48783" class="size-medium wp-image-48783" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg?w=300" alt="" width="300" height="273" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg?resize=300,273 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg?resize=768,700 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg?resize=622,567 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Hagerson.jpg?resize=384,350 384w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-48783" class="wp-caption-text">Southland Academy junior running back Greer Hagerson fights for yardage against Westfield.<br />Photo by Sherri Bass</p></div>
<p>The Hornets took the lead on a rushing touchdown with seven minutes to go in the third quarter, but almost two minutes later, Exley scored the second of his two touchdowns for the Raiders. Law’s extra point attempt was good and the game was tied at 14-14.</p>
<p>However, WS responded in kind. With 11 minutes to go in the game, the Hornets were able to move the ball down into SAR territory and score another rushing touchdown. The extra point try was good and the Hornets went on to defeat SAR 21-14.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>SAR quarterback Nathan Duke completed two of 11 passes for 25 yards and threw one interception. The Raiders, who are primarily a run-first team, gained most of their yards on the ground. Exley led the SAR rushing attack with 12 carries for 67 yards and two rushing touchdowns. The leading receiver for the Raiders was James Griffin, who caught one pass for 36 yards.</p>
<div id="attachment_48784" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg"><img aria-describedby="caption-attachment-48784" class="size-medium wp-image-48784" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg?w=300" alt="" width="300" height="250" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg?resize=300,250 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg?resize=768,639 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg?resize=622,518 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/J-Griffin-in-position.jpg?resize=420,350 420w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-48784" class="wp-caption-text">Southland Academy senior line backer James Griffin is in position to make a tackle.<br />Photo by Sherri Bass</p></div>
<p>On the defensive side of the ball, the Raiders were able to force the Hornets into committing three turnovers on fumbles. Colman Fort led the Raiders with 17 tackles and Griffin tallied 15 tackles on the night for SAR.</p>
<p>The Raiders were supposed to host Edmund Burke Academy for Homecoming this Friday, October 9, but due to COVID-19 issues at EBA, SAR will be off this weekend and that game has been rescheduled for Friday, October 30. SAR’s next game will be on Friday, October 23, at the Gatewood School in Eatonton, GA. Kickoff is scheduled for 7:30 p.m.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.americustimesrecorder.com/2020/10/01/sumter-cycling-presents-lumpkin-bike-ride/">
              <img src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Sumter-Cycling-sign.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.americustimesrecorder.com/2020/10/01/sumter-cycling-presents-lumpkin-bike-ride/">Sumter Cycling presents Lumpkin Bike Ride</a></h4>
          <p>From Staff Reports &nbsp; AMERICUS – The annual Carter Butts Memorial Bicycle Ride is on Saturday, October 17, in Lumpkin,... <a href="https://www.americustimesrecorder.com/2020/10/01/sumter-cycling-presents-lumpkin-bike-ride/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134050"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/';
      this.page.identifier = '48781 https://www.americustimesrecorder.com/?p=48781';
      this.page.title = 'Raiders lose hard-fought contest at Westfield - Americus Times-Recorder';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//americustimesrecorder.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/dick-yarbrough-if-you-want-to-talk-impeachment-youd-better-hurry/" title="Permalink to Dick Yarbrough: If you want to talk impeachment, you’d better hurry" rel="bookmark">Dick Yarbrough: If you want to talk impeachment, you’d better hurry</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/" title="Permalink to Lady Wildcats’ softball team extends winning streak to four with win over Hawkinsville" rel="bookmark">Lady Wildcats’ softball team extends winning streak to four with win over Hawkinsville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/10/05/wildcats-lose-overtime-heartbreaker-at-marion-county/" title="Permalink to Wildcats lose overtime heartbreaker at Marion County" rel="bookmark">Wildcats lose overtime heartbreaker at Marion County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/" title="Permalink to Raiders lose hard-fought contest at Westfield" rel="bookmark">Raiders lose hard-fought contest at Westfield</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/10/01/sumter-cycling-presents-lumpkin-bike-ride/" title="Permalink to Sumter Cycling presents Lumpkin Bike Ride" rel="bookmark">Sumter Cycling presents Lumpkin Bike Ride</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/09/30/lady-raiders-earn-hard-fought-victory-on-rolands-game-winning-rbi-single/" title="Permalink to Lady Raiders earn hard-fought victory on Roland’s game-winning RBI single" rel="bookmark">Lady Raiders earn hard-fought victory on Roland’s game-winning RBI single</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/08/leila-case-ahs-alums-have-strong-tie-that-binds/" title="Permalink to Leila Case: AHS alums have strong tie that binds" rel="bookmark">Leila Case: AHS alums have strong tie that binds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/03/09/wilson-moyd/" title="Permalink to Wilson-Moyd" rel="bookmark">Wilson-Moyd</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/06/19/community-prayer-box-is-ready-to-accept-prayers-at-leslie-united-methodist-church/" title="Permalink to Community prayer box is ready to accept prayers at Leslie United Methodist Church" rel="bookmark">Community prayer box is ready to accept prayers at Leslie United Methodist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/10/05/mrs-mary-waddell-october-2-2020/" title="Permalink to Mrs. Mary Waddell:  October 2, 2020" rel="bookmark">Mrs. Mary Waddell:  October 2, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/09/23/mrs-mary-elizabeth-bess-ross-speer-celebration-of-life-service-saturday-september-26-at-1100am/" title="Permalink to Mrs. Mary Elizabeth &#8220;Bess&#8221; Ross Speer:   Celebration of Life Service Saturday, September 26 at 11:00am" rel="bookmark">Mrs. Mary Elizabeth &#8220;Bess&#8221; Ross Speer:   Celebration of Life Service Saturday, September 26 at 11:00am</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/09/21/reverend-john-paul-dent-september-18-2020/" title="Permalink to Reverend John Paul Dent:  September 18, 2020" rel="bookmark">Reverend John Paul Dent:  September 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/09/17/tony-davis-september-17-2020/" title="Permalink to Tony Davis:  September 17, 2020" rel="bookmark">Tony Davis:  September 17, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/09/14/troy-lee-simmons-september-5-2020/" title="Permalink to Troy Lee Simmons: September 5, 2020" rel="bookmark">Troy Lee Simmons: September 5, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" title="Permalink to Furlow Charter School called meeting" rel="bookmark">Furlow Charter School called meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/08/05/public-notice-3/" title="Permalink to Public Notice" rel="bookmark">Public Notice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/07/20/furlow-charter-school-executive-committee-called-meeting/" title="Permalink to Furlow Charter School Executive Committee Called Meeting" rel="bookmark">Furlow Charter School Executive Committee Called Meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/07/06/sumter-county-board-of-education-meeting-7-7-20/" title="Permalink to Sumter County Board of Education Meeting 7/7/20" rel="bookmark">Sumter County Board of Education Meeting 7/7/20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/07/01/city-of-plains-adopted-budget-july-12020-june-30-2021/" title="Permalink to City of Plains Adopted Budget July 1,2020 &#8211; June 30, 2021" rel="bookmark">City of Plains Adopted Budget July 1,2020 &#8211; June 30, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/plugins.js?1592989693"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/main.js?1592989693"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??-eJx1jsEOAjEIRH/ILlGjsQfjv2zLKrWlpNDo51s30XjxQphh3gR4iCMOuUdUSAp2o3Cf6/O7TEk3MEKhsiEbSO5XYoWC1iqjOWl1oYxOKFhv+C4pIm5pKxD/8cOSmrPCOl3ST/D3myGxzBinQjzul3LeHvzOn/zR79MLEltE3A=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'175848658',post:'48781',tz:'-4',srv:'www.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '48781' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            </body>
</html>