<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Raiders unable to stop PCA’s offensive machine - Americus Times-Recorder | Americus Times-Recorder</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.americustimesrecorder.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1631221679" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/normalize.css?1631221679" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/base.css?1631221679" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/style.css?1631221679" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1631221679"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Raiders unable to stop PCA’s offensive machine - Americus Times-Recorder" />
	<meta property="og:description" content="From Staff Reports BELLVILLE, GA &#8211; After a thrilling victory over their arch rivals Deerfield-Windsor the week before, the Southland Academy Raiders (SAR) were hoping to continue the winning momentum when they made the approximately 170-mile trip east to Bellville, GA to take on the Patriots of Pinewood Christian Academy (PCA).  However, the Raiders committed [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2021-09-13T03:53:24+00:00" />
	<meta property="article:modified_time" content="2021-09-13T03:59:37+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="614" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ken Gustafson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/#primaryimage","inLanguage":"en-US","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg","width":800,"height":614,"caption":"Southland Academy Senior Running Back Landon Griffin fights for yardage against Pinewood Christian. Photo by Kayla Hudgins"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/#webpage","url":"https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/","name":"Raiders unable to stop PCA\u2019s offensive machine - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/#primaryimage"},"datePublished":"2021-09-13T03:53:24+00:00","dateModified":"2021-09-13T03:59:37+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/"]}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Raiders unable to stop PCA’s offensive machine Comments Feed" href="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJyNUu1uwyAMfKERmkzqtB/THmXiw03cmoAwqMvbz0nbqVGXan8Q+M5nn40+J4Wjo+qBtWPW3vCALo7cBBwbibzoe8qRdRH8ZOP37+WRtQghF20pupMitNnkSXOZCDZ1A3g0QBBgLKtHIjNBVgS9cdP/0gW7f6+SxFyZOYlqj+OcWHIcoaiU4wEJVEJXaoY7B9xcWrcVyW8LtVIGz2DKIO3aEVWza7rGLuO4hZ/MdqYZL5CyJj9tWUIpErFeTiW0TSpjSOKJizkcZBHiKFVL6JZqD6C6gNuF0fcyqZgKig1tmKFcGl8jDwLiPYjFbtfu58lcv8IzlgmQ0VVxN8jQNxJCVbfWjlCSkc/W7ppWh+griRIPJoM33k/LFcf+3xJfshfN0aEhRbGPvHr8uZ4tqXk+18Cc8xk+2v1r23Xt/u39B/AxTHA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaGhqamRpVEWAK9IIhs='></script>
<link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/54542" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=54542' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2021%2F09%2F12%2Fraiders-unable-to-stop-pcas-offensive-machine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2021%2F09%2F12%2Fraiders-unable-to-stop-pcas-offensive-machine%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
										<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/AMR-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/09/12/raiders-unable-to-stop-pcas-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AMR-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AMR-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AMR-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AMR-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="best-of"><a href="https://www.americustimesrecorder.com/best-of-sumter2021/">Best of Sumter 2021</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								September 13, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">64&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.americustimesrecorder.com">
									<img src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.americustimesrecorder.com">
									<img class="logo" class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://www.americustimesrecorder.com/category/news/">Local News</a>
			</li>
	<li class="sports"><a href="https://www.americustimesrecorder.com/category/sports/">Local Sports</a>
			</li>
	<li class="opinion"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a>
			</li>
	<li class="obits"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
			</li>
	<li class="religion"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.americustimesrecorder.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="477" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg?resize=300,230 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg?resize=768,589 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg?resize=622,477 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg?resize=456,350 456w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Griffin-vs-PCA.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>Southland Academy Senior Running Back Landon Griffin fights for yardage against Pinewood Christian.
Photo by Kayla Hudgins</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/" aria-current="page">Raiders unable to stop PCA’s offensive machine</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/09/11/wildcats-send-strong-message-in-drubbing-of-taylor-county/">Wildcats send strong message in drubbing of Taylor County</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/09/10/lunneborg-gives-weekly-update-on-covid-19-pandemic-in-sumter-county/">Lunneborg gives weekly update on COVID-19 pandemic in Sumter County</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/09/10/americuss-own-les-kinney-inducted-into-sdra-hall-of-fame/">Les Kinney inducted into SDRA Hall of Fame</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/09/10/board-of-education-voting-indicates-opposing-views/">Board of Education voting indicates opposing views</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Raiders unable to stop PCA’s offensive machine</h2>

										<div class="byline">
											
											<a href="https://www.americustimesrecorder.com/author/ken.gustafson/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ken.gustafson@americustimesrecorder.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:53 pm Sunday, September 12, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Raiders unable to stop PCA\u2019s offensive machine. From Staff Reports\r\n\r\nBELLVILLE, GA - After a thrilling victory over their arch rivals Deerfield-Windsor the week before, the Southland Academy Raiders (SAR) were hoping to continue the winning momentum when they made the approximately 170-mile trip east to Bellville, GA to take on the Patriots of Pinewood Christian Academy (PCA).\u00a0 However, the Raiders committed three turnovers in the contest and struggled to contain PCA\u2019s offense all night.\u00a0 As a result, the Patriots handed the Raiders a 52-19 loss on Friday, September 10 at Pinewood Christian Academy.\r\n\r\nIn spite of the loss, SAR Head Coach Rod Murray praised his club for its effort and grit in trying to get back into the game against a quality opponent in PCA.\r\n\r\n\u201cWe played hard and never gave up,\u201d Murray said. \u201cWe kept working on our stuff\u2026. trying to get back into the game, as well as building confidence for us for next week.\u00a0\u00a0Pinewood has a very good team. That didn\u2019t surprise us.\u00a0 \u00a0We have to learn from our mistakes and move forward.\u201d\r\n\r\nThe Raiders had a difficult time containing the rushing and passing attack of PCA quarterback Mic Wasson. Wasson rushed for 214 yards on 17 carries and also did damage through the air, as he connected on 8 of 15 passes for 127 yards and threw three touchdown passes. PCA quarterback Banks Booth also threw two touchdown passes on the night for the Patriots.\r\n\r\nPCA scored its first touchdown in the first quarter when Wasson connected with Jade Bradley on a nine-yard touchdown pass. The two-point conversion attempt failed, but the Patriots had an early 6-0 lead.\r\n\r\n\r\n\r\nThen Wasson was on the receiving end of the Patriots\u2019 second touchdown of the game, as he caught a pass from quarterback Banks Booth. This time, PCA\u2019s two-point conversion attempt was successful when Preston Lowe ran the ball into the end zone to give the Patriots a 14-0 lead.\r\n\r\nHowever, the Raiders had a response in the first quarter when quarterback Banks Simmons connected with Hudson Collins for a 52-yard touchdown. The extra point attempt failed, but SAR was back in the game, trailing 14-6.\r\n\r\nHowever, in the second quarter, the Patriots countered with an 82-yard scoring play from Wasson to Kaedon Arnold. PCA decided to go for two and succeeded when Wasson connected with Booth in the end zone to give the Patriots a 22-6 lead.\r\n\r\nLater on in the second quarter, the Patriots struck again when Wasson found Walker Todd for a four-yard touchdown pass. The two-point conversion attempt failed, but the Raiders found themselves trailing PCA 28-6 at halftime.\r\n\r\nIn the third quarter, PCA picked up where it left off. Lowe extended the Patriots\u2019 lead to 34-6 when he scored a rushing touchdown from 10 yards out. The Patriots were able to score their two-point conversion when Wasson found Bradley on a short pass to give PCA a 36-6 lead.\r\n\r\n\r\n\r\nAs bad as things were going for SAR, the Raiders did not quit. Early in the fourth quarter, SAR quarterback Chase Ledger connected with Buddy Brady for a 67-yard touchdown. The extra point by Henry Johnson was good and the Raiders cut the PCA lead to 36-13.\r\n\r\nHowever, the Raiders would later turn the ball over when the Patriots forced a fumble. Walker Todd recovered the fumble and ran the ball back 45 yards for a PCA touchdown. The Patriots went for two once again and succeeded when Wasson found Walt Durrence in the end zone.\r\n\r\nThe Raiders were able to score another touchdown when running back Greer Hagerson scored from 25 yards out, but the Patriots would later cap off their dominating performance in this game when Banks Booth threw a 26-yard touchdown pass to Jake Rodgers. Booth then ran the ball into the end zone to score the two-point conversion and PCA went on to win 52-19.\r\n\r\nThe Raiders (1-2) will try to rebound from this setback when they host Westfield next Friday, September 17 at Harvey Simpson Stadium. Kickoff is scheduled for 7:30 p.m.\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&postHash=80ddcb36ea986b0974b242b4e3a2273c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>From Staff Reports</p>
<p>BELLVILLE, GA &#8211; After a thrilling victory over their arch rivals Deerfield-Windsor the week before, the Southland Academy Raiders (SAR) were hoping to continue the winning momentum when they made the approximately 170-mile trip east to Bellville, GA to take on the Patriots of Pinewood Christian Academy (PCA).  However, the Raiders committed three turnovers in the contest and struggled to contain PCA’s offense all night.  As a result, the Patriots handed the Raiders a 52-19 loss on Friday, September 10 at Pinewood Christian Academy.</p>
<p>In spite of the loss, SAR Head Coach Rod Murray praised his club for its effort and grit in trying to get back into the game against a quality opponent in PCA.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>“We played hard and never gave up,” Murray said. “We kept working on our stuff…. trying to get back into the game, as well as building confidence for us for next week.  Pinewood has a very good team. That didn’t surprise us.   We have to learn from our mistakes and move forward.”</p>
<p>The Raiders had a difficult time containing the rushing and passing attack of PCA quarterback Mic Wasson. Wasson rushed for 214 yards on 17 carries and also did damage through the air, as he connected on 8 of 15 passes for 127 yards and threw three touchdown passes. PCA quarterback Banks Booth also threw two touchdown passes on the night for the Patriots.</p>
<p>PCA scored its first touchdown in the first quarter when Wasson connected with Jade Bradley on a nine-yard touchdown pass. The two-point conversion attempt failed, but the Patriots had an early 6-0 lead.</p>
<div id="attachment_54544" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg"><img aria-describedby="caption-attachment-54544" loading="lazy" class="size-medium wp-image-54544 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?w=300" alt width="300" height="200" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=768,512 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=622,414 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=525,350 525w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-54544" loading="lazy" class="size-medium wp-image-54544" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?w=300" alt="" width="300" height="200" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=768,512 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=622,414 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Dickens-vs-PCA.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-54544" class="wp-caption-text">Southland Academy Senior Running Back David Dickens continues to fight for yardage against the Patriots.<br />Photo by Kayla Hudgins</p></div>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Then Wasson was on the receiving end of the Patriots’ second touchdown of the game, as he caught a pass from quarterback Banks Booth. This time, PCA’s two-point conversion attempt was successful when Preston Lowe ran the ball into the end zone to give the Patriots a 14-0 lead.</p>
<p>However, the Raiders had a response in the first quarter when quarterback Banks Simmons connected with Hudson Collins for a 52-yard touchdown. The extra point attempt failed, but SAR was back in the game, trailing 14-6.</p>
<p>However, in the second quarter, the Patriots countered with an 82-yard scoring play from Wasson to Kaedon Arnold. PCA decided to go for two and succeeded when Wasson connected with Booth in the end zone to give the Patriots a 22-6 lead.</p>
<p>Later on in the second quarter, the Patriots struck again when Wasson found Walker Todd for a four-yard touchdown pass. The two-point conversion attempt failed, but the Raiders found themselves trailing PCA 28-6 at halftime.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>In the third quarter, PCA picked up where it left off. Lowe extended the Patriots’ lead to 34-6 when he scored a rushing touchdown from 10 yards out. The Patriots were able to score their two-point conversion when Wasson found Bradley on a short pass to give PCA a 36-6 lead.</p>
<div id="attachment_54545" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg"><img aria-describedby="caption-attachment-54545" loading="lazy" class="size-medium wp-image-54545 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?w=300" alt width="300" height="200" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=768,512 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=622,414 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=525,350 525w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-54545" loading="lazy" class="size-medium wp-image-54545" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?w=300" alt="" width="300" height="200" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=768,512 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=622,414 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Ledger-vs-PCA.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-54545" class="wp-caption-text">Southland Academy Junior Quarterback Chase Ledger drops back to pass against Pinewood Christian. Ledger threw a 67-yard touchdown pass to Buddy Brady in the third quarter against Pinewood Christian.<br />Photo by Kayla Hudgins</p></div>
<p>As bad as things were going for SAR, the Raiders did not quit. Early in the fourth quarter, SAR quarterback Chase Ledger connected with Buddy Brady for a 67-yard touchdown. The extra point by Henry Johnson was good and the Raiders cut the PCA lead to 36-13.</p>
<p>However, the Raiders would later turn the ball over when the Patriots forced a fumble. Walker Todd recovered the fumble and ran the ball back 45 yards for a PCA touchdown. The Patriots went for two once again and succeeded when Wasson found Walt Durrence in the end zone.</p>
<p>The Raiders were able to score another touchdown when running back Greer Hagerson scored from 25 yards out, but the Patriots would later cap off their dominating performance in this game when Banks Booth threw a 26-yard touchdown pass to Jake Rodgers. Booth then ran the ball into the end zone to score the two-point conversion and PCA went on to win 52-19.</p>
<p>The Raiders (1-2) will try to rebound from this setback when they host Westfield next Friday, September 17 at Harvey Simpson Stadium. Kickoff is scheduled for 7:30 p.m.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54542" class="share-twitter sd-button share-icon" href="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54542" class="share-facebook sd-button share-icon" href="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.americustimesrecorder.com/2021/09/11/wildcats-send-strong-message-in-drubbing-of-taylor-county/">
              <img src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/09/Banks-vs-TC.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.americustimesrecorder.com/2021/09/11/wildcats-send-strong-message-in-drubbing-of-taylor-county/">Wildcats send strong message in drubbing of Taylor County</a></h4>
          <p>BUTLER – The Schley County Wildcats (SCHS) sent a powerful message to Taylor County and the rest of their opponents... <a href="https://www.americustimesrecorder.com/2021/09/11/wildcats-send-strong-message-in-drubbing-of-taylor-county/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134050"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/';
      this.page.identifier = '54542 https://www.americustimesrecorder.com/?p=54542';
      this.page.title = 'Raiders unable to stop PCA’s offensive machine - Americus Times-Recorder';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//americustimesrecorder.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/08/rep-mike-cheokas-shares-rep-dave-beltons-words-on-afghanistan/" title="Permalink to Rep. Mike Cheokas shares Rep. Dave Belton&#8217;s words on Afghanistan" rel="bookmark">Rep. Mike Cheokas shares Rep. Dave Belton&#8217;s words on Afghanistan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/12/raiders-unable-to-stop-pcas-offensive-machine/" title="Permalink to Raiders unable to stop PCA’s offensive machine" rel="bookmark">Raiders unable to stop PCA’s offensive machine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/11/wildcats-send-strong-message-in-drubbing-of-taylor-county/" title="Permalink to Wildcats send strong message in drubbing of Taylor County" rel="bookmark">Wildcats send strong message in drubbing of Taylor County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/10/americuss-own-les-kinney-inducted-into-sdra-hall-of-fame/" title="Permalink to Les Kinney inducted into SDRA Hall of Fame" rel="bookmark">Les Kinney inducted into SDRA Hall of Fame</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/10/gsw-womens-soccer-team-continues-with-best-start-in-program-history/" title="Permalink to GSW Women’s Soccer Team continues with best start in program history" rel="bookmark">GSW Women’s Soccer Team continues with best start in program history</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/10/barineau-firmly-in-command-in-leading-lady-wildcats-to-victory/" title="Permalink to Barineau firmly in command in leading Lady Wildcats to victory" rel="bookmark">Barineau firmly in command in leading Lady Wildcats to victory</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/06/01/topiaries-offers-a-special-touch-to-downtown-americus/" title="Permalink to Topiaries offers a special touch to downtown Americus" rel="bookmark">Topiaries offers a special touch to downtown Americus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/08/leila-case-ahs-alums-have-strong-tie-that-binds/" title="Permalink to Leila Case: AHS alums have strong tie that binds" rel="bookmark">Leila Case: AHS alums have strong tie that binds</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/06/19/community-prayer-box-is-ready-to-accept-prayers-at-leslie-united-methodist-church/" title="Permalink to Community prayer box is ready to accept prayers at Leslie United Methodist Church" rel="bookmark">Community prayer box is ready to accept prayers at Leslie United Methodist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/07/samuel-anthony-sammy-english-september-5-2021/" title="Permalink to Samuel Anthony &#8220;Sammy&#8221; English: September 5, 2021" rel="bookmark">Samuel Anthony &#8220;Sammy&#8221; English: September 5, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/03/stephen-manson-curlee-september-2-2021/" title="Permalink to Stephen Manson Curlee: September 2, 2021" rel="bookmark">Stephen Manson Curlee: September 2, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/02/connie-bostick-roland-august-29-2021/" title="Permalink to Connie Bostick Roland: August 29, 2021" rel="bookmark">Connie Bostick Roland: August 29, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/08/24/mary-laura-starr-martin-august-20-2021/" title="Permalink to Mary Laura Starr Martin: August 20, 2021" rel="bookmark">Mary Laura Starr Martin: August 20, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/08/19/frederick-albert-labedz-august-17-2021/" title="Permalink to Frederick Albert Labedz: August 17, 2021" rel="bookmark">Frederick Albert Labedz: August 17, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/03/17/sumter-county-request-for-proposal/" title="Permalink to Sumter County Request for Proposal" rel="bookmark">Sumter County Request for Proposal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/02/08/furlow-charter-school-governing-board-meeting-today-february-8/" title="Permalink to Furlow Charter School Governing Board meeting today, February 8" rel="bookmark">Furlow Charter School Governing Board meeting today, February 8</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/02/01/furlow-charter-school-governing-board-meeting-february-1-at-530pm/" title="Permalink to Furlow Charter School Governing Board Meeting February 1 at 5:30pm" rel="bookmark">Furlow Charter School Governing Board Meeting February 1 at 5:30pm</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/11/20/area-beat-11-16-to-11-19/" title="Permalink to Area Beat 11/16 to 11/19/2020" rel="bookmark">Area Beat 11/16 to 11/19/2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" title="Permalink to Furlow Charter School called meeting" rel="bookmark">Furlow Charter School called meeting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1631221679"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/plugins.js?1631221679"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/main.js?1631221679"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americustimesrecorder.com\/2021\/09\/12\/raiders-unable-to-stop-pcas-offensive-machine\/":54542};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1631221679j'></script>
<script src='https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??-eJy1j10KwjAQhC9kuqZCxQfxLGmylI35I7up6OkNhUov4Ms8zHzMMPAqyuYkmARKaAslhm6VHALDpsrz4PkEBzA2tbMepRj7VPo8aFgxuVzBNMnRiJD9xcF83oqiWZDBEQtQb6qMVignlWfGumL9w87B2Nsp2dBcB/x2FeOMboiUev6Idz1d9Djq6XrzX0JCaFw='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175848658',post:'54542',tz:'-4',srv:'www.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '54542' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            </body>
</html>