  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Minick and Law’s state titles headline Southland’s success at state meet - Americus Times-Recorder | Americus Times-Recorder</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1650572708" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/css/normalize.css?1650572708" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1650572708" />

        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1650572708"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Minick and Law’s state titles headline Southland’s success at state meet - Americus Times-Recorder" />
	<meta property="og:description" content="From Staff Reports LOCUST GROVE, GA &#8211; Southland Academy (SAR) female athletes Morgan Minick and Elizabeth Law combined to earn three individual state titles to headline successful performances from both the SAR boys and girls track and field teams at the Georgia Independent School Association (GISA) State Meet this past weekend at Strong Rock Christian [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2022-04-25T03:05:28+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="472" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ken Gustafson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.americustimesrecorder.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/#primaryimage","inLanguage":"en-US","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg","contentUrl":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg","width":800,"height":472,"caption":"Southland Academy\u2019s Morgan Minick (runner with yellow jersey) won the state championship in the Girls 400-Meter Dash and the Girls Pole Vault event at the GISA State Meet. Photo by Dr. Brett Law"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/#webpage","url":"https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/","name":"Minick and Law\u2019s state titles headline Southland\u2019s success at state meet - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/#primaryimage"},"datePublished":"2022-04-25T03:05:28+00:00","dateModified":"2022-04-25T03:05:28+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"},"breadcrumb":{"@id":"https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/"]}]},{"@type":"BreadcrumbList","@id":"https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.americustimesrecorder.com/"},{"@type":"ListItem","position":2,"name":"Minick and Law\u2019s state titles headline Southland\u2019s success at state meet"}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"},"url":"https://www.americustimesrecorder.com/author/ken-gustafson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Minick and Law’s state titles headline Southland’s success at state meet Comments Feed" href="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJx9jEsOwjAMBS9EkoJUskKcJXVMZXA+ih2h3B6yoxuWo3nz3LsaysA9orinuISRAjImzHqAymFgM4x7gGETZQsiJ/cv/7pfPkRQss5N5b5TnqG2klFNbeVBjKYSaG/oIom6jQu8xIoORrt14jiP7ul2vq7L6i9+8R9E1ksG' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.americustimesrecorder.com/_static/??-eJyNUMtuwzAM+6EpTgJ07WXYpwyq7Sbq5AciG0X/vkq6HbI0wC6GTFKkJHPLQNFydV6MFTEOZSSbojSBYqPIm/krQacUnHFaSbSn+FhM5jpQlBnKiVnM8oLKdqVCIbMHKXi5AJMoU89MdknbkPAk94PJDb5AyoV0DYMivjwHXzMbgzL6oCv2bd8BBj+RrTr3SOyMlDv7TUOo8Bt69SWj/YaubU4mJFdZnWTEyTt07r6UFId/W3zpxY0kS8jAaUiy+rw8/J7VvPkPMPd8ho/u/dAejv2xPT0ASvq8DQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.americustimesrecorder.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYGpqamFiXEWAK95IiI=" ></script><link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/59091" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=59091' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F04%2F24%2Fminick-and-laws-state-titles-headline-southlands-success-at-state-meet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F04%2F24%2Fminick-and-laws-state-titles-headline-southlands-success-at-state-meet%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
										<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/americustimesrecorder.com/htlbid.css" />
    <script src="https://htlbid.com/v3/americustimesrecorder.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AMR-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AMR-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AMR-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/AMR-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/04/24/minick-and-laws-state-titles");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.americustimesrecorder.com" class="desktop">
          <img src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
        <a href="https://www.americustimesrecorder.com" class="mobile">
          <img src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59091" class="share-twitter sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59091" class="share-facebook sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-56212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56212"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56213"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56214"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56215"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56216"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56217"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56218"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56219"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56220"><a href="https://www.americustimesrecorder.com/best-of-sumter2021/">Best of Sumter 2021</a></li>
<li id="menu-item-56221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56221"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56222"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
<li id="menu-item-56223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56223"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-56224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56224"><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=ATR">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.americustimesrecorder.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Americus Times-Recorder..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Minick and Law’s state titles headline Southland’s success at state meet</h2>

        <p class="pubStamp">Published 11:05 pm Sunday, April 24, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="800" height="472" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg?w=800" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg?resize=300,177 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg?resize=768,453 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg?resize=622,367 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg?resize=593,350 593w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Minick-wins-400.jpg?w=800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>Southland Academy’s Morgan Minick (runner with yellow jersey) won the state championship in the Girls 400-Meter Dash and the Girls Pole Vault event at the GISA State Meet.
Photo by Dr. Brett Law</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Minick and Law\u2019s state titles headline Southland\u2019s success at state meet. From Staff Reports\r\n\r\n\r\nLOCUST GROVE, GA - Southland Academy (SAR) female athletes Morgan Minick and Elizabeth Law combined to earn three individual state titles to headline successful performances from both the SAR boys and girls track and field teams at the Georgia Independent School Association (GISA) State Meet this past weekend at Strong Rock Christian Academy in Locust Grove, GA.\r\n\r\nMinick finished as the state champion in the Girls Pole Vault and the Girls 400-Meter Dash. Minick also finished in fourth place in the Girls 200-Meter Dash.\r\n\r\nAs for Law, she won the state championship in the Girls 3200-Meter Run (12:56.65) and finished as the state runner-up in the Girls 1600-Meter Run.\r\n\r\n\r\n\r\nAs a team, the SAR girls\u2019 team finished in third place with 79 points and finished one point away from being the state runners-up. Bullock Academy finished in second place with 80 points and Trinity Christian-Dublin won the girls\u2019 state championship with 141.50 points.\r\n\r\nThe SAR boys\u2019 team finished in fifth place with 59 points, but individually, there were a few Raiders who turned in solid performances.\r\n\r\nOne of those Raiders was Tanner Humphrey, who finished as the state runner-up in the Boys 800-Meter Run in a time of 2:09.86. Humphrey\u2019s teammate, Noah Sheff, finished the event in 10th place in a time of 2:15.99.\r\nHumphrey finished in eighth place in the Boys 1600-Meter Run (5:00.54) and Sheff finished the event in 11th place (5:20.54).\r\n\r\nSAR\u2019s William Kinney finished in 11th place in the Boys 3200-Meter Run (12:43.55) and both Cayce Joyner and Mac McMichael finished in seventh and eight place respectively in the Boys 110-Meter Hurdles.\r\n\r\nIn the Boys High Jump event, SAR\u2019s Carlos Tyson finished as the state runner-up by jumping five feet, 11 inches. Tyson\u2019s teammate, Cayce Joyner, finished right behind him in third by jumping a height of five feet, 10 inches.\r\nIn the Boys Pole Vault event, Keaton Griffin earned the Raiders a fifth place finish by clearing a height of nine feet, six inches. Griffin\u2019s teammate, James Wall, finished right behind him in sixth as he vaulted a height of nine feet.\r\nIn the Boys Long Jump event, Carmelo Volley and Caleb Law finished sixth and seventh respectively and their teammate, David Dickens, finished in 15th place in the Boys Triple Jump event.\r\n\r\nWill Godwin turned in an outstanding performance for the Raiders in both the Shot Put and Discus events. In the Discus, Godwin finished as the state runner-up with a distance throw of 130-09 and in the Shot Put, he finished fourth with a distance throw of 42-01.25. Godwin\u2019s teammate, Colby Greene, finished in fifth place in the Discus with a distance throw of 115-03.\r\n\r\n\u00a0","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>From Staff Reports</p>
<p>LOCUST GROVE, GA &#8211; Southland Academy (SAR) female athletes Morgan Minick and Elizabeth Law combined to earn three individual state titles to headline successful performances from both the SAR boys and girls track and field teams at the Georgia Independent School Association (GISA) State Meet this past weekend at Strong Rock Christian Academy in Locust Grove, GA.</p>
<p>Minick finished as the state champion in the Girls Pole Vault and the Girls 400-Meter Dash. Minick also finished in fourth place in the Girls 200-Meter Dash.</p>
<div class="ad count12"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://americustimesrecorder.us2.list-manage.com/subscribe/post?u=e0130dc6ba56a9ede69c70464&amp;id=1a94458694" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the Americus Times-Recorder's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0130dc6ba56a9ede69c70464_1a94458694" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>As for Law, she won the state championship in the Girls 3200-Meter Run (12:56.65) and finished as the state runner-up in the Girls 1600-Meter Run.</p>
<div id="attachment_59093" style="width: 283px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg"><img aria-describedby="caption-attachment-59093" loading="lazy" class="size-medium wp-image-59093 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?w=273" alt width="273" height="300" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=273,300 273w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=768,844 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=622,683 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=319,350 319w" data-lazy-sizes="(max-width: 273px) 100vw, 273px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?w=273&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-59093" loading="lazy" class="size-medium wp-image-59093" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?w=273" alt="" width="273" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=273,300 273w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=768,844 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=622,683 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Law-wins-3200.jpg?resize=319,350 319w" sizes="(max-width: 273px) 100vw, 273px" /></noscript></a><p id="caption-attachment-59093" class="wp-caption-text">Southland Academy distance runner Elizabeth Law is seen here competing in the Girls 3200-Meter Run at the GISA State Meet. Law won the event to claim the state title and she finished as the state runner-up in the Girls 1600-Meter Run.<br />Photo by Dr. Brett Law</p></div>
<p>As a team, the SAR girls’ team finished in third place with 79 points and finished one point away from being the state runners-up. Bullock Academy finished in second place with 80 points and Trinity Christian-Dublin won the girls’ state championship with 141.50 points.</p>
<p>The SAR boys’ team finished in fifth place with 59 points, but individually, there were a few Raiders who turned in solid performances.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>One of those Raiders was Tanner Humphrey, who finished as the state runner-up in the Boys 800-Meter Run in a time of 2:09.86. Humphrey’s teammate, Noah Sheff, finished the event in 10th place in a time of 2:15.99.<br />
Humphrey finished in eighth place in the Boys 1600-Meter Run (5:00.54) and Sheff finished the event in 11th place (5:20.54).</p>
<p>SAR’s William Kinney finished in 11th place in the Boys 3200-Meter Run (12:43.55) and both Cayce Joyner and Mac McMichael finished in seventh and eight place respectively in the Boys 110-Meter Hurdles.</p>
<p>In the Boys High Jump event, SAR’s Carlos Tyson finished as the state runner-up by jumping five feet, 11 inches. Tyson’s teammate, Cayce Joyner, finished right behind him in third by jumping a height of five feet, 10 inches.<br />
In the Boys Pole Vault event, Keaton Griffin earned the Raiders a fifth place finish by clearing a height of nine feet, six inches. Griffin’s teammate, James Wall, finished right behind him in sixth as he vaulted a height of nine feet.<br />
In the Boys Long Jump event, Carmelo Volley and Caleb Law finished sixth and seventh respectively and their teammate, David Dickens, finished in 15<sup>th</sup> place in the Boys Triple Jump event.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Will Godwin turned in an outstanding performance for the Raiders in both the Shot Put and Discus events. In the Discus, Godwin finished as the state runner-up with a distance throw of 130-09 and in the Shot Put, he finished fourth with a distance throw of 42-01.25. Godwin’s teammate, Colby Greene, finished in fifth place in the Discus with a distance throw of 115-03.</p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/04/22/59073/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Lumpkin-vs-Chatco.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Lumpkin-vs-Chatco.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/04/22/59073/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lumpkin belts two homers in Wildcats’ victory over Chattahoochee County">Lumpkin belts two homers in Wildcats’ victory over Chattahoochee County</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/04/21/schley-county-middle-school-baseball-team-wins-region-title/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Schey-County-MS-baseball-team.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Schey-County-MS-baseball-team.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/04/21/schley-county-middle-school-baseball-team-wins-region-title/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Schley County Middle School Baseball Team wins region title">Schley County Middle School Baseball Team wins region title</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/04/21/ledger-throws-no-hitter-in-raiders-win-over-terrell-academy/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Ledger-throws-a-no-hitter.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Ledger-throws-a-no-hitter.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/04/21/ledger-throws-no-hitter-in-raiders-win-over-terrell-academy/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ledger throws no hitter in Raiders’ win over Terrell Academy">Ledger throws no hitter in Raiders’ win over Terrell Academy</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/04/20/ragsdale-draws-bases-loaded-walk-off-walk-to-give-hurricanes-victory-over-embry-riddle-in-11-innings/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Ragsdale-draws-walk-off-walk.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Ragsdale-draws-walk-off-walk.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/04/20/ragsdale-draws-bases-loaded-walk-off-walk-to-give-hurricanes-victory-over-embry-riddle-in-11-innings/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ragsdale draws bases loaded walk-off walk to give Hurricanes victory over Embry-Riddle in 11 innings">Ragsdale draws bases loaded walk-off walk to give Hurricanes victory over Embry-Riddle in 11 innings</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.americustimesrecorder.com/2022/04/22/59073/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.americustimesrecorder.com/2022/04/22/59073/">
              <img src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/04/Lumpkin-vs-Chatco.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.americustimesrecorder.com/2022/04/22/59073/">Lumpkin belts two homers in Wildcats’ victory over Chattahoochee&hellip;</a> </h4>
          <a href="https://www.americustimesrecorder.com/2022/04/22/59073/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-56225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56225"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56226"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56227"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56228"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56229"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56230"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56231"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56232"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56233"><a href="https://smb.americustimesrecorder.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-56234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56234"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56235"><a href="https://www.americustimesrecorder.com/services/policies/">Policies</a></li>
<li id="menu-item-56236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56236"><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-56237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56237"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-56238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56238"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Americus Times-Recorder</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1650572708"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/plugins.js?1650572708"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/main.js?1650572708"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americustimesrecorder.com\/2022\/04\/24\/minick-and-laws-state-titles-headline-southlands-success-at-state-meet\/":59091};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/24/minick-and-laws-state-titles-headline-southlands-success-at-state-meet/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdBf74ZAAAAAPEEnTPTsH_Y-SGtNZz16DdTd4_i"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-10.8/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.americustimesrecorder.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1650572707j" ></script><script src='https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=5.9.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.americustimesrecorder.com/_static/??-eJy1jV0KwjAQhC9kuqlQ2xfxKJKmS9mYP7Kbip7eIFR6AV8GZviYD55Z2RQFo0D2daXI0KacvGf4pnLcOT7BAQxV7axDycY+VK+7aS/3DeOSCpgqKRgRsj/Mm/dLUTArMizEAtQeC6MVSlGlmbFsWP7oOwzNcgvX/jLoYTyPenIfEgJjYA==" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&#038;postHash=f2adcce7dcd5212118b44dae16d9ed36&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F04%2F24%2Fminick-and-laws-state-titles-headline-southlands-success-at-state-meet%2F&#038;ver=5.9.3' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'175848658',post:'59091',tz:'-4',srv:'www.americustimesrecorder.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '59091' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>