<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Paul scores three touchdowns to lead Bama to SCPRD 10U Championship - Americus Times-Recorder | Americus Times-Recorder</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.americustimesrecorder.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1634561464" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/normalize.css?1634561464" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/base.css?1634561464" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/style.css?1634561464" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1634561464"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Paul scores three touchdowns to lead Bama to SCPRD 10U Championship - Americus Times-Recorder" />
	<meta property="og:description" content="AMERICUS &#8211; 10U Alabama Crimson Tide running back Malik Paul scored three rushing touchdowns, including the winning score in overtime, to lead the 10U Crimson Tide to a 19-13 overtime victory over the 10U Georgia Bulldogs to capture the Sumter County Parks and Recreation 10U Youth Football Championship on Saturday, October 23, at Alton Shell [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2021-10-24T00:29:08+00:00" />
	<meta property="article:modified_time" content="2021-10-25T01:06:05+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="395" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ken Gustafson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/#primaryimage","inLanguage":"en-US","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg","width":800,"height":395,"caption":"The 10U Alabama Crimson Tide football team poses for a team picture after winning the SCPRD 10U Youth Football Championship. Photo by Ken Gustafson"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/#webpage","url":"https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/","name":"Paul scores three touchdowns to lead Bama to SCPRD 10U Championship - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/#primaryimage"},"datePublished":"2021-10-24T00:29:08+00:00","dateModified":"2021-10-25T01:06:05+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/"]}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Paul scores three touchdowns to lead Bama to SCPRD 10U Championship Comments Feed" href="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJyNUu1uwjAMfKGloYz137RHmfJhWoPTRHEi1refW2ACsSL+RIl9PvvO0aekcHRUPbB2zNobHtDFkZuAYyORN30LObAukj/a+PN3eUQtRMhFW4ruqAhtNnnSXCaCVd4AHg0QBBjL3SORmSArgt646bVyyd2+74pEXJkxiWqP41xYchyhqJTjHglUQldqhhsF3JxHtxXJrxO10gZPYMog49oRVbNpto1d7LiGn3g7w4yXlLImPx1ZQikSsV5OJbBVKGNIoomL2e9lEaIoVUvolm4PSXVOrjdG34tTMRUUGdowQzkPfp95IBDtQSRuN203O3P5Cs9QJkBGV0XdIKavFISqrqMdoCQjn60Vz3WIvpIw8WAyeOP9tFxx7F+m+Ja9aI4ODSmKfeS7x7/rWaOa/bkE5pqv8Nl277uPrt11u1/xkkx1' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/55473" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=55473' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2021%2F10%2F23%2Fpaul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2021%2F10%2F23%2Fpaul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
										<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/AMR-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/10/23/paul-scores-three-touchdowns");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AMR-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AMR-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AMR-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AMR-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="best-of"><a href="https://www.americustimesrecorder.com/best-of-sumter2021/">Best of Sumter 2021</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								October 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-501" title="moderate rain" style="font-size: 2em;">
			       <span class="m1mw_temp">68&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.americustimesrecorder.com">
									<img src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.americustimesrecorder.com">
									<img class="logo" class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://www.americustimesrecorder.com/category/news/">Local News</a>
			</li>
	<li class="sports"><a href="https://www.americustimesrecorder.com/category/sports/">Local Sports</a>
			</li>
	<li class="opinion"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a>
			</li>
	<li class="obits"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
			</li>
	<li class="religion"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.americustimesrecorder.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="307" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg?resize=300,148 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg?resize=768,379 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg?resize=622,307 622w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bama-10U-champs.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>The 10U Alabama Crimson Tide football team poses for a team picture after winning the SCPRD 10U Youth Football Championship.
Photo by Ken Gustafson</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/10/24/gators-dominate-bulldogs-to-win-8u-scprd-championship/">Gators dominate Bulldogs to win 8U SCPRD championship</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/10/24/bulldogs-12u-football-team-wins-the-12u-championship-in-low-scoring-affair/">Bulldogs 12U football team wins the 12U Championship in low-scoring affair</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/" aria-current="page">Paul scores three touchdowns to lead Bama to SCPRD 10U Championship</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/10/23/americus-woman-arrested-for-trafficking-methamphetamine/">Americus Woman Arrested for Trafficking Methamphetamine</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/10/23/cougars-overwhelm-panthers-on-homecoming-night-at-crisp-county/">Cougars overwhelm Panthers on Homecoming Night at Crisp County</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Paul scores three touchdowns to lead Bama to SCPRD 10U Championship</h2>

										<div class="byline">
											
											<a href="https://www.americustimesrecorder.com/author/ken.gustafson/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ken.gustafson@americustimesrecorder.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:29 pm Saturday, October 23, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Paul scores three touchdowns to lead Bama to SCPRD 10U Championship. AMERICUS - 10U Alabama Crimson Tide running back Malik Paul scored three rushing touchdowns, including the winning score in overtime, to lead the 10U Crimson Tide to a 19-13 overtime victory over the 10U Georgia Bulldogs to capture the Sumter County Parks and Recreation 10U Youth Football Championship on Saturday, October 23, at Alton Shell Stadium.\r\n\r\n\r\n\r\n\r\nFor Alabama Head Coach Jonathan Gooden, winning the championship was the reward for the hard work that he, his coaching staff and his players have put in over the last couple of months. According to Gooden, that hard work that his players put in to get to where they are has also taught them some valuable lessons that they can carry on for the rest of their lives.\r\n\r\n\u201cIt means everything. When you can build from Day 1 and show the kids what hard work is about, show them what it means to actually work and get something, that\u2019s the special part about it, not just the winning of the championship, but the day-by day-by-day grind,\u201d Gooden said. \u201cThe mess ups, the good times and the bad times: That\u2019s what it\u2019s all about.\u201d\r\n\r\n\r\n\r\n\r\nWith a little under seven minutes left in the first quarter, Paul scored the first of his three touchdowns when he broke towards the left side of the Bulldogs\u2019 defense and scampered 80 yards for a touchdown. The extra point try was no good (They don\u2019t kick field goals at this level), but Bama had a 6-0 lead.\r\n\r\n\r\nHowever, the Bulldogs responded when quarterback Chastain Green ran the ball on a quarterback keeper and was stopped just shy of the goal line by a touchdown-saving tackle by Bama\u2019s Elijah Fuller.\u00a0 Asher Bishop would later score a rushing touchdown to tie the game at 6-6.\r\n\r\n\r\n\r\nLater on in the game, Georgia took the lead when running back Jaylen Dice scored a rushing touchdown from 26 yards out. This time, the extra point was good and the Bulldogs had a 13-6 lead.\r\n\r\n\r\nHowever, Bama responded when Paul scored the second of his three rushing touchdowns in the second half. He was also able to score the extra point and tie the game at 13-13 with 2:50 to go in regulation.\r\n\r\n\r\n\r\n\r\nNeither team could score the deciding touchdown in regulation and the championship would have to be decided in overtime.\u00a0 However, it would not take long to decide a winner, as Paul would end up giving the Crimson Tide the 10U Championship by scoring his third touchdown of the day from just a few yards out.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&postHash=bff7b65a94fdbacee1dae73ad299a54a&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><sup>AMERICUS &#8211; 10U Alabama Crimson Tide running back Malik Paul scored three rushing touchdowns, including the winning score in overtime, to lead the 10U Crimson Tide to a 19-13 overtime victory over the 10U Georgia Bulldogs to capture the Sumter County Parks and Recreation 10U Youth Football Championship on Saturday, October 23, at Alton Shell Stadium.<br />
</sup></p>
<div id="attachment_55475" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg"><img aria-describedby="caption-attachment-55475" loading="lazy" class="size-medium wp-image-55475 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?w=300" alt width="300" height="227" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=300,227 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=768,582 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=622,471 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=462,350 462w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55475" loading="lazy" class="size-medium wp-image-55475" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?w=300" alt="" width="300" height="227" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=300,227 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=768,582 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=622,471 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Paul-scores-winning-TD.jpg?resize=462,350 462w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-55475" class="wp-caption-text">10U Alabama running back Malik Paul scores the winning touchdown in overtime against the 10U Georgia Bulldogs.<br />Photo by Ken Gustafson</p></div>
<p><sup>For Alabama Head Coach Jonathan Gooden, winning the championship was the reward for the hard work that he, his coaching staff and his players have put in over the last couple of months. According to Gooden, that hard work that his players put in to get to where they are has also taught them some valuable lessons that they can carry on for the rest of their lives.</sup></p>
<p><sup>“It means everything. When you can build from Day 1 and show the kids what hard work is about, show them what it means to actually work and get something, that’s the special part about it, not just the winning of the championship, but the day-by day-by-day grind,” Gooden said. “The mess ups, the good times and the bad times: That’s what it’s all about.”<br />
</sup></p>
<div id="attachment_55480" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg"><img aria-describedby="caption-attachment-55480" loading="lazy" class="size-medium wp-image-55480 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?w=300" alt width="300" height="224" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=300,224 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=768,573 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=622,464 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=469,350 469w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55480" loading="lazy" class="size-medium wp-image-55480" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?w=300" alt="" width="300" height="224" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=300,224 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=768,573 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=622,464 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Bulldogs-force-fumble.jpg?resize=469,350 469w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-55480" class="wp-caption-text">10U Georgia Bulldog defensive back Asher Bishop forces a fumble by the Crimson Tide.<br />Photo by Ken Gustafson</p></div>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><sup>With a little under seven minutes left in the first quarter, Paul scored the first of his three touchdowns when he broke towards the left side of the Bulldogs’ defense and scampered 80 yards for a touchdown. The extra point try was no good (They don’t kick field goals at this level), but Bama had a 6-0 lead.<br />
</sup></p>
<p><sup>However, the Bulldogs responded when quarterback Chastain Green ran the ball on a quarterback keeper and was stopped just shy of the goal line by a touchdown-saving tackle by Bama’s Elijah Fuller.  Asher Bishop would later score a rushing touchdown to tie the game at 6-6.</sup></p>
<div id="attachment_55476" style="width: 208px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg"><img aria-describedby="caption-attachment-55476" loading="lazy" class="size-medium wp-image-55476 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?w=198" alt width="198" height="300" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=198,300 198w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=768,1165 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=675,1024 675w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=622,944 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=231,350 231w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?w=198&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55476" loading="lazy" class="size-medium wp-image-55476" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?w=198" alt="" width="198" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=198,300 198w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=768,1165 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=675,1024 675w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=622,944 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Green-carries.jpg?resize=231,350 231w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a><p id="caption-attachment-55476" class="wp-caption-text">Quarterback Chaston Green runs the ball on a quarterback keeper for the 10U Georgia Bulldogs.<br />Photo by Ken Gustafson</p></div>
<p><sup>Later on in the game, Georgia took the lead when running back Jaylen Dice scored a rushing touchdown from 26 yards out. This time, the extra point was good and the Bulldogs had a 13-6 lead.<br />
</sup></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><sup>However, Bama responded when Paul scored the second of his three rushing touchdowns in the second half. He was also able to score the extra point and tie the game at 13-13 with 2:50 to go in regulation.<br />
</sup></p>
<div id="attachment_55477" style="width: 307px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg"><img aria-describedby="caption-attachment-55477" loading="lazy" class="size-medium wp-image-55477 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?w=297" alt width="297" height="300" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=297,300 297w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=768,775 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=622,627 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=347,350 347w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=90,90 90w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=45,45 45w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=24,24 24w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=48,48 48w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 297px) 100vw, 297px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?w=297&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55477" loading="lazy" class="size-medium wp-image-55477" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?w=297" alt="" width="297" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=297,300 297w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=768,775 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=622,627 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=347,350 347w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=90,90 90w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=45,45 45w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=24,24 24w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=48,48 48w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/sportsmanship-10U-game.jpg?resize=96,96 96w" sizes="(max-width: 297px) 100vw, 297px" /></noscript></a><p id="caption-attachment-55477" class="wp-caption-text">Both the Crimson Tide and the Bulldogs teams shake hands as a show of sportsmanship after the SCPRD 10U Championship Game, which was won the the Alabama Crimson Tide 10U team.<br />Photo by Ken Gustafson</p></div>
<p><sup>Neither team could score the deciding touchdown in regulation and the championship would have to be decided in overtime.  However, it would not take long to decide a winner, as Paul would end up giving the Crimson Tide the 10U Championship by scoring his third touchdown of the day from just a few yards out.</sup></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><sup> </sup></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55473" class="share-twitter sd-button share-icon" href="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55473" class="share-facebook sd-button share-icon" href="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.americustimesrecorder.com/2021/10/23/cougars-overwhelm-panthers-on-homecoming-night-at-crisp-county/">
              <img src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/10/Evans-vs-Crisp.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.americustimesrecorder.com/2021/10/23/cougars-overwhelm-panthers-on-homecoming-night-at-crisp-county/">Cougars overwhelm Panthers on Homecoming Night at Crisp County</a></h4>
          <p>CORDELE – Both the Crisp County Cougars (CC) and the Sumter County Panthers (SCHS) came into Friday night’s Homecoming game... <a href="https://www.americustimesrecorder.com/2021/10/23/cougars-overwhelm-panthers-on-homecoming-night-at-crisp-county/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134050"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/';
      this.page.identifier = '55473 https://www.americustimesrecorder.com/?p=55473';
      this.page.title = 'Paul scores three touchdowns to lead Bama to SCPRD 10U Championship - Americus Times-Recorder';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//americustimesrecorder.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/09/08/rep-mike-cheokas-shares-rep-dave-beltons-words-on-afghanistan/" title="Permalink to Rep. Mike Cheokas shares Rep. Dave Belton&#8217;s words on Afghanistan" rel="bookmark">Rep. Mike Cheokas shares Rep. Dave Belton&#8217;s words on Afghanistan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/24/gators-dominate-bulldogs-to-win-8u-scprd-championship/" title="Permalink to Gators dominate Bulldogs to win 8U SCPRD championship" rel="bookmark">Gators dominate Bulldogs to win 8U SCPRD championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/24/bulldogs-12u-football-team-wins-the-12u-championship-in-low-scoring-affair/" title="Permalink to Bulldogs 12U football team wins the 12U Championship in low-scoring affair" rel="bookmark">Bulldogs 12U football team wins the 12U Championship in low-scoring affair</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/23/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship/" title="Permalink to Paul scores three touchdowns to lead Bama to SCPRD 10U Championship" rel="bookmark">Paul scores three touchdowns to lead Bama to SCPRD 10U Championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/23/cougars-overwhelm-panthers-on-homecoming-night-at-crisp-county/" title="Permalink to Cougars overwhelm Panthers on Homecoming Night at Crisp County" rel="bookmark">Cougars overwhelm Panthers on Homecoming Night at Crisp County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/22/gsw-womens-soccer-defeats-albany-state-in-second-meeting-of-the-season/" title="Permalink to GSW Women’s Soccer defeats Albany State in second meeting of the season" rel="bookmark">GSW Women’s Soccer defeats Albany State in second meeting of the season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/19/americus-bike-week-is-this-week-october-18-22/" title="Permalink to Americus Bike Week is this week: October 18-22" rel="bookmark">Americus Bike Week is this week: October 18-22</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/06/01/topiaries-offers-a-special-touch-to-downtown-americus/" title="Permalink to Topiaries offers a special touch to downtown Americus" rel="bookmark">Topiaries offers a special touch to downtown Americus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/06/19/community-prayer-box-is-ready-to-accept-prayers-at-leslie-united-methodist-church/" title="Permalink to Community prayer box is ready to accept prayers at Leslie United Methodist Church" rel="bookmark">Community prayer box is ready to accept prayers at Leslie United Methodist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/20/stella-rodgers-boatright-jambon-october-17-2021/" title="Permalink to Stella Rodgers Boatright Jambon: October 17, 2021" rel="bookmark">Stella Rodgers Boatright Jambon: October 17, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/20/farron-bubba-carl-wilson-october-17-2021/" title="Permalink to Farron &#8220;Bubba&#8221; Carl Wilson: October 17, 2021" rel="bookmark">Farron &#8220;Bubba&#8221; Carl Wilson: October 17, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/19/allene-bradley-kelley-october-18-2021/" title="Permalink to Allene Bradley Kelley: October 18, 2021" rel="bookmark">Allene Bradley Kelley: October 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/19/herbert-herb-clopton-aycock-october-17-2021/" title="Permalink to Herbert &#8220;Herb&#8221; Clopton Aycock: October 17, 2021" rel="bookmark">Herbert &#8220;Herb&#8221; Clopton Aycock: October 17, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/10/12/lucy-a-frazier-october-10-2021/" title="Permalink to Lucy A. Frazier: October 10, 2021" rel="bookmark">Lucy A. Frazier: October 10, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/03/17/sumter-county-request-for-proposal/" title="Permalink to Sumter County Request for Proposal" rel="bookmark">Sumter County Request for Proposal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/02/08/furlow-charter-school-governing-board-meeting-today-february-8/" title="Permalink to Furlow Charter School Governing Board meeting today, February 8" rel="bookmark">Furlow Charter School Governing Board meeting today, February 8</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/02/01/furlow-charter-school-governing-board-meeting-february-1-at-530pm/" title="Permalink to Furlow Charter School Governing Board Meeting February 1 at 5:30pm" rel="bookmark">Furlow Charter School Governing Board Meeting February 1 at 5:30pm</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/11/20/area-beat-11-16-to-11-19/" title="Permalink to Area Beat 11/16 to 11/19/2020" rel="bookmark">Area Beat 11/16 to 11/19/2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" title="Permalink to Furlow Charter School called meeting" rel="bookmark">Furlow Charter School called meeting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
                <li><a href="https://smb.americustimesrecorder.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1634561464"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/plugins.js?1634561464"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/main.js?1634561464"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americustimesrecorder.com\/2021\/10\/23\/paul-scores-three-touchdowns-to-lead-bama-to-scprd-10u-championship\/":55473};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1634561464j'></script>
<script src='https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??-eJy1j0sOwjAQQy9EOhRCd4izpMmompCfMpMiOD1RpaJegI0X9pMtw6som5NgEiihLZQYulVyCAybKs+D5xMcwNjUznqUYuxTjefhAismlyuYJjkaEbK/OJjPW1E0CzI4YgHqTZXRCuWk8sxYV6x/2DkYezslG5rrgN+uYpzRDZFSzx/xPk5XfZtGPWn/BUOsaGA='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'175848658',post:'55473',tz:'-4',srv:'www.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '55473' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            </body>
</html>