<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title> | Americus Times-Recorder</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.americustimesrecorder.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1586457415" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/normalize.css?1586457415" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/base.css?1586457415" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/style.css?1586457415" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1586457415"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Serving since 1879. Americus, Georgia"/>
<link rel="canonical" href="https://www.americustimesrecorder.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Americus Times-Recorder" />
<meta property="og:description" content="Serving since 1879. Americus, Georgia" />
<meta property="og:url" content="https://www.americustimesrecorder.com/" />
<meta property="og:site_name" content="Americus Times-Recorder" />
<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/facebook-americustimesrecorder.png" />
<meta property="og:image:secure_url" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/facebook-americustimesrecorder.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Serving since 1879. Americus, Georgia" />
<meta name="twitter:title" content="Americus Times-Recorder" />
<meta name="twitter:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/facebook-americustimesrecorder.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","potentialAction":{"@type":"SearchAction","target":"https://www.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/#webpage","url":"https://www.americustimesrecorder.com/","inLanguage":"en-US","name":"Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"datePublished":"2017-07-26T01:50:05-04:00","dateModified":"2019-01-17T22:39:09-05:00","description":"Serving since 1879. Americus, Georgia"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJx9UVtuwyAQvFABO1LS9qPqWQDjeGNeYhcluX3XdlIlsuwfhHaGeSzqmgVE62vnUFlE1WkcwKaIMkCUPPlQr5QLKmJ8NOn2f1mzZiFAUsYnOwoPpuhyV0h379502YhcJJV9PUNEFRyVFB2JXFIP3okMlmpxL2ooFxlTwXfbQi3bwNVpGlwRJoKQjTxIM0d7jnd6TjTdMSSMLruReZST96jmUzBtk4oQMndC0n3PS+FGuRoPdnZbgWIBt42hO/OmUibgGkojOlqCvyMrAe4euOKhaU/TZh7fssfSwRWwldsNvPSNB6GKZ7SLo6ztOId53Cf6b/hpj1+fzfHwfWr+ACVv62M=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.americustimesrecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1585689656g'></script>
<link rel='https://api.w.org/' href='https://www.americustimesrecorder.com/wp-json/' />
<link rel='shortlink' href='https://www.americustimesrecorder.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>

				<script type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/AMR-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/AMR-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

    
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AMR-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AMR-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AMR-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AMR-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">57&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.americustimesrecorder.com">
									<img src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.americustimesrecorder.com">
									<img class="logo" class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://www.americustimesrecorder.com/category/news/">Local News</a>
			</li>
	<li class="sports"><a href="https://www.americustimesrecorder.com/category/sports/">Local Sports</a>
			</li>
	<li class="opinion"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a>
			</li>
	<li class="obits"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
			</li>
	<li class="religion"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.americustimesrecorder.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=978'></script>

<div class="one_by_one_group">
							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<h3><a href="https://www.americustimesrecorder.com/2020/04/21/apd-release-burglaries-involving-removal-of-electric-meters/" rel="bookmark">APD release:  Burglaries involving removal of electric meters</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-21T14:16:34-04:00">April 21, 2020</time>
														</h4>
														<p>Release from Americus Police Department April 21, 2020 The Americus Police Department is currently investigating a series of&nbsp;... 
															<span class="meta">
																<a href="https://www.americustimesrecorder.com/2020/04/21/apd-release-burglaries-involving-removal-of-electric-meters/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.americustimesrecorder.com/2020/04/21/apd-release-burglaries-involving-removal-of-electric-meters/#disqus_thread" data-disqus-identifier="47268" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<h3><a href="https://www.americustimesrecorder.com/2020/04/09/upcoming-board-of-education-meetings-held-via-facebook-live/" rel="bookmark">Upcoming Board of Education meetings held via Facebook live</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-09T15:25:11-04:00">April 9, 2020</time>
														</h4>
														<p>The Sumter County Board of Education will hold the following meetings: Monday, April 13, 2020  Finance/Personnel/Property @ 4:00 P.M.&nbsp;... 
															<span class="meta">
																<a href="https://www.americustimesrecorder.com/2020/04/09/upcoming-board-of-education-meetings-held-via-facebook-live/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.americustimesrecorder.com/2020/04/09/upcoming-board-of-education-meetings-held-via-facebook-live/#disqus_thread" data-disqus-identifier="47160" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<h3><a href="https://www.americustimesrecorder.com/2020/04/09/georgias-primary-election-postponed-until-june-9-2020/" rel="bookmark">Georgia&#8217;s primary election postponed until June 9, 2020</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-09T12:56:37-04:00">April 9, 2020</time>
														</h4>
														<p>(ATLANTA) — Today, Secretary of State Brad Raffensperger announced that, pursuant to the authority vested in him by O.C.G.A. § 21-2-50.1, he is&nbsp;... 
															<span class="meta">
																<a href="https://www.americustimesrecorder.com/2020/04/09/georgias-primary-election-postponed-until-june-9-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.americustimesrecorder.com/2020/04/09/georgias-primary-election-postponed-until-june-9-2020/#disqus_thread" data-disqus-identifier="47154" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<h3><a href="https://www.americustimesrecorder.com/2020/04/09/sumter-county-sheriffs-office-drug-bust-while-responding-to-a-shots-fired-call/" rel="bookmark">Sumter County Sheriff&#8217;s Office drug bust while responding to a Shots Fired call</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-09T12:31:40-04:00">April 9, 2020</time>
														</h4>
														<p>On March 31, 2020 at approximately 8:46 PM, Sumter County Sheriff’s Office deputies responded to Rockdale Subdivision Loop&nbsp;... 
															<span class="meta">
																<a href="https://www.americustimesrecorder.com/2020/04/09/sumter-county-sheriffs-office-drug-bust-while-responding-to-a-shots-fired-call/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.americustimesrecorder.com/2020/04/09/sumter-county-sheriffs-office-drug-bust-while-responding-to-a-shots-fired-call/#disqus_thread" data-disqus-identifier="47150" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																								<h4 class="category">
													Local News
												</h4>
												<h3><a href="https://www.americustimesrecorder.com/2018/11/06/cheokas-leads-hooks-in-chattahoochee-marion-and-schley-counties/" rel="bookmark" title="Cheokas leads Hooks in Chattahoochee, Marion and Schley Counties">Cheokas leads Hooks in Chattahoochee, Marion and Schley Counties</a></h3>
												<p>
													With Chattahoochee, Marion, and Schley Counties reporting, Cheokas leads Hooks 3,791 votes to 2,041 votes. That&#8217;s 65 percent to 35 percent. Waiting for Sumter County&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2018/11/06/cheokas-leads-hooks-in-chattahoochee-marion-and-schley-counties/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.americustimesrecorder.com/2018/11/06/cheokas-leads-hooks-in-chattahoochee-marion-and-schley-counties/#disqus_thread" data-disqus-identifier="37136" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2018-11-06T20:35:25-05:00">November 6, 2018</time>
													by Ken Gustafson.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																								<h4 class="category">
													
												</h4>
												<h3><a href="" rel="bookmark" title=""></a></h3>
												<p>
													                        													<span class="meta">
														<a href="" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="#disqus_thread" data-disqus-identifier="" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime=""></time>
													by Ken Gustafson.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div class="stories news_list">
											
											<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/26/number-of-covid-19-cases-in-sumter-county-has-risen-to-355-with-21-deaths/" rel="bookmark" title="Number of COVID-19 cases in Sumter County has risen to 355 with 21 deaths">Number of COVID-19 cases in Sumter County has risen to 355 with 21 deaths</a></h3>
												<p>
													AMERICUS &#8211; As of 11:28 a.m. on Sunday, April 26, the Georgia Department of Public Health (GDPH) reports that the number of confirmed cases of&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/26/number-of-covid-19-cases-in-sumter-county-has-risen-to-355-with-21-deaths/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Sunday, April 26, 2020 4:07 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											


																						

											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>

																						<div class="story">
												 
																								<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/23/poole-warns-of-bad-weather-coming-and-torbert-urges-citizens-to-take-covid-19-seriously/" rel="bookmark" title="Poole warns of bad weather coming and Torbert urges citizens to take COVID-19 seriously">Poole warns of bad weather coming and Torbert urges citizens to take COVID-19 seriously</a></h3>
												<p>
													AMERICUS – On Tuesday, April 21, the Sumter County Board of Commissioners (SCBOC) held their monthly meeting via Zoom, the video and audio conference calling&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/23/poole-warns-of-bad-weather-coming-and-torbert-urges-citizens-to-take-covid-19-seriously/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Thursday, April 23, 2020 4:09 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/23/south-georgia-tech-beginning-remote-registration-for-summer-semester/" class="teasePhoto" rel="bookmark">
																<img width="300" height="200" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Remote-Registration.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Remote-Registration.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Remote-Registration.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Remote-Registration.jpg?resize=768,513 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Remote-Registration.jpg?resize=622,415 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Remote-Registration.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/23/south-georgia-tech-beginning-remote-registration-for-summer-semester/" rel="bookmark" title="South Georgia Tech beginning remote registration for summer semester">South Georgia Tech beginning remote registration for summer semester</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS &#8211; South Georgia Technical College is beginning remote registration for its eight-week Summer Semester, which is scheduled to begin on&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/23/south-georgia-tech-beginning-remote-registration-for-summer-semester/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Thursday, April 23, 2020 4:00 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/21/number-of-covid-19-cases-in-sumter-rises-to-334-with-20-deaths/" rel="bookmark" title="Number of COVID-19 cases in Sumter rises to 334 with 20 deaths">Number of COVID-19 cases in Sumter rises to 334 with 20 deaths</a></h3>
												<p>
													AMERICUS &#8211; According to the Georgia Department of Public Health, the number of confirmed cases of Coronavirus in Sumter County has risen to 334 and&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/21/number-of-covid-19-cases-in-sumter-rises-to-334-with-20-deaths/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 21, 2020 10:32 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/21/south-georgia-tech-to-honor-spring-2020-graduates-with-virtual-graduation/" class="teasePhoto" rel="bookmark">
																<img width="300" height="241" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Watford-SGTC-graduation-2020.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Watford-SGTC-graduation-2020.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Watford-SGTC-graduation-2020.jpg?resize=300,241 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Watford-SGTC-graduation-2020.jpg?resize=768,616 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Watford-SGTC-graduation-2020.jpg?resize=622,499 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Watford-SGTC-graduation-2020.jpg?resize=436,350 436w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/21/south-georgia-tech-to-honor-spring-2020-graduates-with-virtual-graduation/" rel="bookmark" title="South Georgia Tech to honor Spring 2020 graduates with virtual graduation">South Georgia Tech to honor Spring 2020 graduates with virtual graduation</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS &#8211; South Georgia Technical College (SGTC) postponed its Spring 2020 graduation due to the Coronavirus Pandemic. The SGTC Spring 2020&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/21/south-georgia-tech-to-honor-spring-2020-graduates-with-virtual-graduation/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 21, 2020 5:23 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>                                            <div id="NTV_2"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/21/phoebe-sumter-medical-center-to-host-community-blood-drive-this-friday/" class="teasePhoto" rel="bookmark">
																<img width="232" height="300" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg?w=232" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg?resize=232,300 232w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg?resize=768,993 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg?resize=792,1024 792w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg?resize=622,804 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/PSMC-Communty-Blood-Drive.jpg?resize=271,350 271w" sizes="(max-width: 232px) 100vw, 232px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/21/phoebe-sumter-medical-center-to-host-community-blood-drive-this-friday/" rel="bookmark" title="Phoebe Sumter Medical Center to host Community Blood Drive this Friday">Phoebe Sumter Medical Center to host Community Blood Drive this Friday</a></h3>
												<p>
													From Staff Reports &nbsp; &nbsp; AMERICUS – Phoebe Sumter Medical Center will be hosting a community blood drive this Friday, April 24, at the First&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/21/phoebe-sumter-medical-center-to-host-community-blood-drive-this-friday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 21, 2020 4:41 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/21/governor-kemp-gives-green-light-for-certain-businesses-to-go-back-to-work-and-gives-a-statewide-update-on-the-coronavirus/" rel="bookmark" title="Governor Kemp gives green light for certain businesses to go back to work and gives a statewide update on the Coronavirus">Governor Kemp gives green light for certain businesses to go back to work and gives a statewide update on the Coronavirus</a></h3>
												<p>
													From Staff Reports &nbsp; ATLANTA – At his press conference on Monday, April 20, Georgia Governor Brian Kemp gave an update on the spread of&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/21/governor-kemp-gives-green-light-for-certain-businesses-to-go-back-to-work-and-gives-a-statewide-update-on-the-coronavirus/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 21, 2020 1:34 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/19/number-of-confirmed-coronavirus-cases-in-sumter-county-continues-to-go-up/" rel="bookmark" title="Number of confirmed Coronavirus cases in Sumter County continues to go up">Number of confirmed Coronavirus cases in Sumter County continues to go up</a></h3>
												<p>
													AMERICUS &#8211; The number of confirmed Coronavirus cases in Sumter County continues to climb. As of 11:28 a.m. on Sunday, April 19, the Georgia Department&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/19/number-of-confirmed-coronavirus-cases-in-sumter-county-continues-to-go-up/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Sunday, April 19, 2020 5:35 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/18/confirmed-cases-of-coronavirus-in-sumter-county-rises-to-314/" rel="bookmark" title="Confirmed cases of Coronavirus in Sumter County rises to 314">Confirmed cases of Coronavirus in Sumter County rises to 314</a></h3>
												<p>
													As of 6:28 p.m. on Saturday, April 18, the Georgia Department of Public Health reports that the confirmed number of COVID-19 cases in Sumter County&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/18/confirmed-cases-of-coronavirus-in-sumter-county-rises-to-314/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Saturday, April 18, 2020 11:42 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_3"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/17/total-number-of-confirmed-covid-19-cases-in-sumter-county-climbs-past-the-300-mark-with-14-deaths/" class="teasePhoto" rel="bookmark">
																<img width="300" height="200" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=768,513 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=622,415 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/17/total-number-of-confirmed-covid-19-cases-in-sumter-county-climbs-past-the-300-mark-with-14-deaths/" rel="bookmark" title="Total number of confirmed COVID-19 cases in Sumter County climbs past the 300 mark with 14 deaths">Total number of confirmed COVID-19 cases in Sumter County climbs past the 300 mark with 14 deaths</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS – At 6:28 p.m. on Friday, April 17, the Georgia Department of Public Health reported that the total number of&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/17/total-number-of-confirmed-covid-19-cases-in-sumter-county-climbs-past-the-300-mark-with-14-deaths/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Friday, April 17, 2020 11:45 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/16/county-board-of-commissioners-to-have-virtual-meeting-on-tuesday-april-21/" rel="bookmark" title="County Board of Commissioners to have virtual meeting on Tuesday, April 21">County Board of Commissioners to have virtual meeting on Tuesday, April 21</a></h3>
												<p>
													AMERICUS &#8211; On Tuesday, April 14, the Sumter County Board of Commissioners had to conduct their monthly work session using video conferencing due to social&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/16/county-board-of-commissioners-to-have-virtual-meeting-on-tuesday-april-21/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Thursday, April 16, 2020 4:35 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/16/sumter-county-boc-approves-beginning-the-procedure-to-close-renecker-road/" rel="bookmark" title="Sumter County BOC approves beginning the procedure to close Renecker Road">Sumter County BOC approves beginning the procedure to close Renecker Road</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS – Even though the Sumter County Board of Commissioners (SCBOC) could not meet at the Sumter County Courthouse for its&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/16/sumter-county-boc-approves-beginning-the-procedure-to-close-renecker-road/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Thursday, April 16, 2020 4:21 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/15/sgtc-guard-anna-mckendree-signs-with-nicholls-state/" class="teasePhoto" rel="bookmark">
																<img width="200" height="300" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg?w=200" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg?resize=200,300 200w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg?resize=768,1155 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg?resize=681,1024 681w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg?resize=622,935 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/14-Anna.jpg?resize=233,350 233w" sizes="(max-width: 200px) 100vw, 200px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/15/sgtc-guard-anna-mckendree-signs-with-nicholls-state/" rel="bookmark" title="SGTC guard Anna McKendree signs with Nicholls State">SGTC guard Anna McKendree signs with Nicholls State</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS &#8211; South Georgia Technical College (SGTC) sophomore guard Anna McKendree has announced that she plans to continue her athletic and&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/15/sgtc-guard-anna-mckendree-signs-with-nicholls-state/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Wednesday, April 15, 2020 5:03 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_4"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/14/number-of-confirmed-cases-in-sumter-county-has-risen-to-269-with-12-fatalities/" rel="bookmark" title="Number of confirmed COVID-19 cases in Sumter County has risen to 269 with 12 fatalities">Number of confirmed COVID-19 cases in Sumter County has risen to 269 with 12 fatalities</a></h3>
												<p>
													According to the Georgia Department of Public Health, as of 6:28 p.m. on Tuesday, April 14, the number of confirmed positive cases of COVID-19 in&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/14/number-of-confirmed-cases-in-sumter-county-has-risen-to-269-with-12-fatalities/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 14, 2020 11:22 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/14/former-schley-county-baseball-standout-transfers-to-gsw/" class="teasePhoto" rel="bookmark">
																<img width="225" height="300" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg?w=225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg?resize=225,300 225w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg?resize=768,1024 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg?resize=622,830 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg?resize=262,350 262w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Ragsdale.jpg?resize=104,139 104w" sizes="(max-width: 225px) 100vw, 225px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/14/former-schley-county-baseball-standout-transfers-to-gsw/" rel="bookmark" title="Former Schley County baseball standout transfers to GSW">Former Schley County baseball standout transfers to GSW</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS – Former Schley County baseball standout Reid Ragsdale has decided to play his final two seasons of college baseball at&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/14/former-schley-county-baseball-standout-transfers-to-gsw/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 14, 2020 4:14 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/14/ameri-green-environmental-provides-barbecue-for-first-responders/" class="teasePhoto" rel="bookmark">
																<img width="300" height="210" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Sizemores.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Sizemores.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Sizemores.jpg?resize=300,210 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Sizemores.jpg?resize=768,538 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Sizemores.jpg?resize=622,435 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Sizemores.jpg?resize=500,350 500w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/14/ameri-green-environmental-provides-barbecue-for-first-responders/" rel="bookmark" title="Ameri Green Environmental provides barbecue for first responders">Ameri Green Environmental provides barbecue for first responders</a></h3>
												<p>
													AMERICUS – With cases of COVID-19 on the rise here in Sumter County, healthcare workers, along with the Sumter County Fire Department, the Sumter County&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/14/ameri-green-environmental-provides-barbecue-for-first-responders/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 14, 2020 2:35 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/13/former-sgtc-lady-jets-star-commits-to-stetson-university/" class="teasePhoto" rel="bookmark">
																<img width="271" height="300" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-signs-with-SU.jpg?w=271" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-signs-with-SU.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-signs-with-SU.jpg?resize=271,300 271w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-signs-with-SU.jpg?resize=768,851 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-signs-with-SU.jpg?resize=622,689 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-signs-with-SU.jpg?resize=316,350 316w" sizes="(max-width: 271px) 100vw, 271px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/13/former-sgtc-lady-jets-star-commits-to-stetson-university/" rel="bookmark" title="Former SGTC Lady Jets star commits to Stetson University">Former SGTC Lady Jets star commits to Stetson University</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS – Shamari Tyson, a member of the South Georgia Technical College women’s basketball team, has decided to continue her education&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/13/former-sgtc-lady-jets-star-commits-to-stetson-university/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Monday, April 13, 2020 2:03 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/13/number-of-covid-19-cases-in-sumter-county-rises-to-245/" rel="bookmark" title="Number of COVID-19 cases in Sumter County rises to 245">Number of COVID-19 cases in Sumter County rises to 245</a></h3>
												<p>
													AMERICUS – As of noon on Monday, April 13, the Georgia Department of Public Health (GDPH) reports that the number of positive cases of COVID-19&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/13/number-of-covid-19-cases-in-sumter-county-rises-to-245/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Monday, April 13, 2020 1:05 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/12/severe-weather-expected-for-sumter-county-this-evening/" rel="bookmark" title="Severe weather expected for Sumter County this evening">Severe weather expected for Sumter County this evening</a></h3>
												<p>
													AMERICUS – The National Weather Service is expecting severe weather to occur this evening throughout much of North, Central and West Georgia, including Americus and&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/12/severe-weather-expected-for-sumter-county-this-evening/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Sunday, April 12, 2020 6:35 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/12/nieves-returns-to-americus-to-play-for-gsw/" class="teasePhoto" rel="bookmark">
																<img width="200" height="300" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg?w=200" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg?resize=200,300 200w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg?resize=768,1150 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg?resize=684,1024 684w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg?resize=622,931 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/4-Nieves3.jpg?resize=234,350 234w" sizes="(max-width: 200px) 100vw, 200px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/12/nieves-returns-to-americus-to-play-for-gsw/" rel="bookmark" title="Nieves returns to Americus to play for GSW">Nieves returns to Americus to play for GSW</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS – Former South Georgia Technical College (SGTC) standout guard Alyssa Nieves has decided to transfer from Morehead State University to&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/12/nieves-returns-to-americus-to-play-for-gsw/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Sunday, April 12, 2020 2:51 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/10/covid-19-cases-in-sumter-county-climb-to-216-along-with-nine-fatalities/" class="teasePhoto" rel="bookmark">
																<img width="300" height="200" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=300,200 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=768,513 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=622,415 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Phoebe-Sumter-Medical-Center.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/10/covid-19-cases-in-sumter-county-climb-to-216-along-with-nine-fatalities/" rel="bookmark" title="COVID-19 cases in Sumter County climb to 227, along with nine fatalities">COVID-19 cases in Sumter County climb to 227, along with nine fatalities</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS – According to the Georgia Department of Public Health, as of noon Monday, April 13, the amount of COVID-19 cases&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/10/covid-19-cases-in-sumter-county-climb-to-216-along-with-nine-fatalities/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Friday, April 10, 2020 10:35 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/09/sgtc-video-gives-students-step-by-step-instructions-for-using-online-resources/" class="teasePhoto" rel="bookmark">
																<img width="212" height="300" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg?w=212" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg?resize=212,300 212w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg?resize=768,1087 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg?resize=724,1024 724w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg?resize=622,880 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Dr.-Andrea-Otes.jpg?resize=247,350 247w" sizes="(max-width: 212px) 100vw, 212px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/09/sgtc-video-gives-students-step-by-step-instructions-for-using-online-resources/" rel="bookmark" title="SGTC video gives students step-by-step instructions for using online resources">SGTC video gives students step-by-step instructions for using online resources</a></h3>
												<p>
													From Staff Reports AMERICUS &#8211; Online or distance learning may be a challenge to some students, so South Georgia Technical College has prepared a step-by-step&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/09/sgtc-video-gives-students-step-by-step-instructions-for-using-online-resources/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Thursday, April 9, 2020 3:55 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/07/two-lady-jets-named-to-2019-2020-all-america-teams/" class="teasePhoto" rel="bookmark">
																<img width="300" height="242" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-yaz-All-Americans.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-yaz-All-Americans.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-yaz-All-Americans.jpg?resize=300,242 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-yaz-All-Americans.jpg?resize=768,620 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-yaz-All-Americans.jpg?resize=622,502 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/Tyson-yaz-All-Americans.jpg?resize=433,350 433w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/07/two-lady-jets-named-to-2019-2020-all-america-teams/" rel="bookmark" title="Two Lady Jets named to 2019-2020 All-America Teams">Two Lady Jets named to 2019-2020 All-America Teams</a></h3>
												<p>
													From Staff Reports AMERICUS – Two South Georgia Technical College (SGTC) women’s basketball players have been selected to the 2019 -2020 National Junior College Athletic&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/07/two-lady-jets-named-to-2019-2020-all-america-teams/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 7, 2020 4:28 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/07/local-department-of-labor-office-tries-to-help-sumter-countys-unemployed-due-to-covid-19/" rel="bookmark" title="Local Department of Labor office tries to help Sumter County’s unemployed due to COVID-19">Local Department of Labor office tries to help Sumter County’s unemployed due to COVID-19</a></h3>
												<p>
													AMERICUS – The COVID-19 Coronavirus has wreaked havoc on the nation’s economy. According to an article published in the British newspaper, The Guardian, a record&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/07/local-department-of-labor-office-tries-to-help-sumter-countys-unemployed-due-to-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 7, 2020 2:13 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.americustimesrecorder.com/2020/04/07/sgtc-adult-education-programs-continue-differently/" class="teasePhoto" rel="bookmark">
																<img width="300" height="293" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=300,293 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=768,750 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=622,607 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=359,350 359w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=45,45 45w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=24,24 24w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/thumbnail.jpg?resize=48,48 48w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Local News
																									</h4>
												<h3><a href="https://www.americustimesrecorder.com/2020/04/07/sgtc-adult-education-programs-continue-differently/" rel="bookmark" title="SGTC Adult Education programs continue differently">SGTC Adult Education programs continue differently</a></h3>
												<p>
													From Staff Reports &nbsp; AMERICUS &#8211; Where there is a will, there is a way. That is the philosophy that the South Georgia Technical College&nbsp;...													<span class="meta">
														<a href="https://www.americustimesrecorder.com/2020/04/07/sgtc-adult-education-programs-continue-differently/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Ken Gustafson, Tuesday, April 7, 2020 1:44 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																						





											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
                                                      <li>
                              <a href="https://www.americustimesrecorder.com/category/news/" class="nav-link" id="News">News</a>
                            </li>
                                                      <li>
                              <a href="https://www.americustimesrecorder.com/category/sports/" class="nav-link" id="Sports">Sports</a>
                            </li>
                                                      <li>
                              <a href="https://www.americustimesrecorder.com/category/opinion/" class="nav-link" id="Opinion">Opinion</a>
                            </li>
                                                      <li>
                              <a href="https://www.americustimesrecorder.com/category/news/local/" class="nav-link" id="Local News">Local News</a>
                            </li>
                                                      <li>
                              <a href="https://www.americustimesrecorder.com/category/news/education/" class="nav-link" id="education">education</a>
                            </li>
                                                      <li>
                              <a href="https://www.americustimesrecorder.com/category/news/business/" class="nav-link" id="business">business</a>
                            </li>
                          
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/dick-yarbrough-if-you-want-to-talk-impeachment-youd-better-hurry/" title="Permalink to Dick Yarbrough: If you want to talk impeachment, you’d better hurry" rel="bookmark">Dick Yarbrough: If you want to talk impeachment, you’d better hurry</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>


	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/15/sgtc-guard-anna-mckendree-signs-with-nicholls-state/" title="Permalink to SGTC guard Anna McKendree signs with Nicholls State" rel="bookmark">SGTC guard Anna McKendree signs with Nicholls State</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/14/former-schley-county-baseball-standout-transfers-to-gsw/" title="Permalink to Former Schley County baseball standout transfers to GSW" rel="bookmark">Former Schley County baseball standout transfers to GSW</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/13/former-sgtc-lady-jets-star-commits-to-stetson-university/" title="Permalink to Former SGTC Lady Jets star commits to Stetson University" rel="bookmark">Former SGTC Lady Jets star commits to Stetson University</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/12/nieves-returns-to-americus-to-play-for-gsw/" title="Permalink to Nieves returns to Americus to play for GSW" rel="bookmark">Nieves returns to Americus to play for GSW</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/07/two-lady-jets-named-to-2019-2020-all-america-teams/" title="Permalink to Two Lady Jets named to 2019-2020 All-America Teams" rel="bookmark">Two Lady Jets named to 2019-2020 All-America Teams</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/08/leila-case-ahs-alums-have-strong-tie-that-binds/" title="Permalink to Leila Case: AHS alums have strong tie that binds" rel="bookmark">Leila Case: AHS alums have strong tie that binds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/03/09/wilson-moyd/" title="Permalink to Wilson-Moyd" rel="bookmark">Wilson-Moyd</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/church-briefs-9-28-19/" title="Permalink to Church briefs: 9-28-19" rel="bookmark">Church briefs: 9-28-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
  
	
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/27/leonard-smith-april-25-2020/" title="Permalink to Leonard Smith:  April 25, 2020" rel="bookmark">Leonard Smith:  April 25, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/27/mr-david-clayman-bankston-april-24-2020/" title="Permalink to Mr. David Clayman Bankston:  April 24, 2020" rel="bookmark">Mr. David Clayman Bankston:  April 24, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/16/juanita-wilder-april-9-2020/" title="Permalink to Juanita Wilder: April 9, 2020" rel="bookmark">Juanita Wilder: April 9, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/09/mrs-mary-elizabeth-bess-ross-speer-april-7-2020/" title="Permalink to Mrs. Mary Elizabeth &#8220;Bess&#8221; Ross Speer:  April 7, 2020" rel="bookmark">Mrs. Mary Elizabeth &#8220;Bess&#8221; Ross Speer:  April 7, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/04/08/marvin-leonard-horne-junior-sonny-april-7-2020/" title="Permalink to Marvin Leonard Horne, Junior (Sonny):  April 7, 2020" rel="bookmark">Marvin Leonard Horne, Junior (Sonny):  April 7, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/03/23/city-of-desoto-emergency-meeting/" title="Permalink to City of DeSoto Emergency Meeting" rel="bookmark">City of DeSoto Emergency Meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/health-inspections-10-5-19/" title="Permalink to Health inspections: 10-5-19" rel="bookmark">Health inspections: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/area-beat-10-5-19/" title="Permalink to Area beat: 10-5-19" rel="bookmark">Area beat: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/area-beat-10-2-19/" title="Permalink to Area beat: 10-2-19" rel="bookmark">Area beat: 10-2-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/area-beat-9-28-19/" title="Permalink to Area beat: 9-28-19" rel="bookmark">Area beat: 9-28-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   </ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/plugins.js?1586457415"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/main.js?1586457415"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??-eJx1jkEOwjAMBD9EalVqgQviL01ccEgcK3ZUnk+oBOLCxfKud1aGTRyxTy2gQlSwO/nHUp7fZYh6gB7yhQ3ZQFK7EStktFoYzUktKyV0Qt5axXdJFnFr3YHwj++WlJQU9umifoK/33SJecEwZOJ+v+bLOJ+P03yaxjm+ABIXRM0='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'175848658',post:'26764',tz:'-4',srv:'www.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '26764' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSltXVFM=","queueTime":0,"applicationTime":548,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>