  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician - Americus Times-Recorder | Americus Times-Recorder</title><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?w=762" as="image" imagesrcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1664209700" as="style">

								<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1664209700" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/css/normalize.css?1664209700" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1664209700" />

        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1664209700" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician - Americus Times-Recorder" />
	<meta property="og:description" content="From Staff Reports &nbsp; AMERICUS &#8211; Courtney Melvin has joined South Georgia Technical College as the Bookstore Assistant-Accounting Technician on the Americus campus, announced South Georgia Technical College President Dr. John Watford.  Her appointment is effective immediately and she will be reporting to Vice President of Administrative Services Lea Coe and Director of Administrative Services [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2022-09-27T19:52:04+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg" />
	<meta property="og:image:width" content="893" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ken Gustafson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.americustimesrecorder.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/#primaryimage","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg","contentUrl":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg","width":893,"height":1200,"caption":"Courtney Melvin was named SGTC Bookstore and Accounting Assistant. Photo by SGTC"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/#webpage","url":"https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/","name":"Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/#primaryimage"},"datePublished":"2022-09-27T19:52:04+00:00","dateModified":"2022-09-27T19:52:04+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"},"breadcrumb":{"@id":"https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/"]}]},{"@type":"BreadcrumbList","@id":"https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.americustimesrecorder.com/"},{"@type":"ListItem","position":2,"name":"Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician"}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.americustimesrecorder.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"},"url":"https://www.americustimesrecorder.com/author/ken-gustafson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician Comments Feed" href="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJx9jEsOwjAMBS9EYkAoUhaIs7SJqQzOR7GjKreH7OiG5WjePNiroRy4RxR4CSSMtCBjwqwHqLwMbIZxW8KwibINIif4l3/dLx+iULLOTeW+UZ6htpJRTW3lSYymUtDeECKJwsolvMWKDka7duI4jx7pfnHudj175/0HRPJLEg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.americustimesrecorder.com/_static/??-eJyNUMtOxDAM/CHckC3qnhCfgrxJtjU4D9WJVvv3uF04lFKJS+TMjGdsm1sBSo6bD2KciPEoE7mcpIuUOkWezG8JeqXggvNGoj01pGoKt5GSLFDJzGLWF1R2KBWKhQNIxesVmESZdmFya9qOhAd5HEx+DBVyqaRrGBQJ9TH4ltkZ1ClEXfH0fLKAMczkms49EXsj9c5h1xAb/IR+hFrQfYK1XW9i9o3VSSacg0fv72tJafy3xbte3Eh2hAycxyybz5+HP7JaNv8Glp63+GqH4aW35/PQfwFGSbwE' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.americustimesrecorder.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmbGFmYWFmVEWAK/IIi4=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.americustimesrecorder.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.2" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-09-27 23:41:38');
</script>
<link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/61188" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=61188' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F09%2F27%2Fcourtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F09%2F27%2Fcourtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
										<script type="text/javascript">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</script>



  <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    var $ = jQuery;
    var adm_dmm_id = '5f3aa709bb23623aed7b2921';
    var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
    var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';

    $( document ).ready(function() {
      // Digital Monthly Membership
      $('#adm_dmm').click(function(c) {
        c.preventDefault();
        window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
      });
      // Digital Annual Membership
      $('#adm_dam').click(function(c) {
        c.preventDefault();
        window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
      });
      // Digital and Print Membership
      $('#adm_dpm').click(function(c) {
        c.preventDefault();
        window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
      });
    });
  </script>


				<script defer="defer" type="pmdelayedscript" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/americustimesrecorder.com/htlbid.css" />
    <script src="https://htlbid.com/v3/americustimesrecorder.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/AMR-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AMR-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AMR-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AMR-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/AMR-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "education",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/09/27/courtney-melvin-named-sgtc-b");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.americustimesrecorder.com" class="desktop">
          <img data-perfmatters-preload src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
        <a href="https://www.americustimesrecorder.com" class="mobile">
          <img data-perfmatters-preload src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61188" class="share-twitter sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61188" class="share-facebook sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Courtney%20Melvin%20named%20SGTC%20Bookstore%20Assistant%20and%20Accounting%20Technician&body=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F09%2F27%2Fcourtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="29b6cbf818" data-email-share-track-url="https://www.americustimesrecorder.com/2022/09/27/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-56212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56212"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56213"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56214"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56215"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56216"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56217"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56218"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56219"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56220"><a href="https://www.americustimesrecorder.com/best-of-sumter2022/#//">Best of Sumter 2022</a></li>
<li id="menu-item-56221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56221"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56222"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
<li id="menu-item-56223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56223"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-56224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56224"><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=ATR">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.americustimesrecorder.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Americus Times-Recorder..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">
              <h2 class="headline">Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician</h2>

              <p class="pubStamp">Published 3:52 pm Tuesday, September 27, 2022</p>

              <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="762" height="1024" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?w=762" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg 893w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?resize=223,300 223w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?resize=768,1032 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?resize=762,1024 762w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?resize=622,836 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?resize=260,350 260w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?resize=104,139 104w" data-lazy-sizes="(max-width: 762px) 100vw, 762px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Courtney-Melvin.jpg?w=762&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></dt><dd class='wp-caption-text'>Courtney Melvin was named SGTC Bookstore and Accounting Assistant.
Photo by SGTC</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-09-27 23:41:38" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Courtney Melvin named SGTC Bookstore Assistant and Accounting Technician. From Staff Reports\r\n\r\n\u00a0\r\n\r\nAMERICUS - Courtney Melvin has joined South Georgia Technical College as the Bookstore Assistant-Accounting Technician on the Americus campus, announced South Georgia Technical College President Dr. John Watford.\u00a0 Her appointment is effective immediately and she will be reporting to Vice President of Administrative Services Lea Coe and Director of Administrative Services Sandy Larson.\r\n\r\nMelvin will be assisting with the day-to-day operation of the SGTC bookstore, ensure accuracy and safety of bookstore receipts, and assist with sales and other promotional activities to increase daily sales and community awareness.\u00a0 She will also assist with inventory and stocking as well as calculating and posting bookstore charges to student accounts and worksheets.\r\n\r\nHer additional duties will include working with the business office taking payments, reviewing accounts payable checks and reconciling Banner receivables with deposits and other duties as assigned.\r\n\r\nMelvin worked as an Office Coordinator for BenchMark Physical Therapy in Brunswick and also worked in different capacities for Enterprise Rent-A-Car, Dollar Tree, Walmart and with the McIntosh County Detention Center.\r\n\r\nShe is a graduate of Mcintosh Academy in Darien, Georgia and completed a Detention Officer Certification Course.\r\n\r\n\u00a0","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-09-27 23:41:38'></div>
                </td>
            </tr>
        </table><p>From Staff Reports</p>
<p>&nbsp;</p>
<p>AMERICUS &#8211; Courtney Melvin has joined South Georgia Technical College as the Bookstore Assistant-Accounting Technician on the Americus campus, announced South Georgia Technical College President Dr. John Watford.  Her appointment is effective immediately and she will be reporting to Vice President of Administrative Services Lea Coe and Director of Administrative Services Sandy Larson.</p>
<div class="ad count9"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://americustimesrecorder.us2.list-manage.com/subscribe/post?u=e0130dc6ba56a9ede69c70464&amp;id=1a94458694" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the Americus Times-Recorder's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0130dc6ba56a9ede69c70464_1a94458694" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Melvin will be assisting with the day-to-day operation of the SGTC bookstore, ensure accuracy and safety of bookstore receipts, and assist with sales and other promotional activities to increase daily sales and community awareness.  She will also assist with inventory and stocking as well as calculating and posting bookstore charges to student accounts and worksheets.</p>
<p>Her additional duties will include working with the business office taking payments, reviewing accounts payable checks and reconciling Banner receivables with deposits and other duties as assigned.</p>
<p>Melvin worked as an Office Coordinator for BenchMark Physical Therapy in Brunswick and also worked in different capacities for Enterprise Rent-A-Car, Dollar Tree, Walmart and with the McIntosh County Detention Center.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>She is a graduate of Mcintosh Academy in Darien, Georgia and completed a Detention Officer Certification Course.</p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More education</h4>
  
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/09/27/gsw-raises-nearly-95000-on-day-of-giving-from-45-states/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/GSW-Day-of-Giving-2022-Main.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/GSW-Day-of-Giving-2022-Main.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/09/27/gsw-raises-nearly-95000-on-day-of-giving-from-45-states/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="GSW raises nearly $95,000 on Day of Giving from 45 states">GSW raises nearly $95,000 on Day of Giving from 45 states</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.americustimesrecorder.com/2022/09/27/school-district-seeks-community-input-to-develop-strategic-plan/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="School District Seeks Community Input to Develop Strategic Plan">School District Seeks Community Input to Develop Strategic Plan</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/09/27/sgtc-director-of-campus-safety-sworn-in-by-sumter-county-sheriff/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/2209.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/2209.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/09/27/sgtc-director-of-campus-safety-sworn-in-by-sumter-county-sheriff/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="SGTC Director of Campus Safety sworn in by Sumter County Sheriff">SGTC Director of Campus Safety sworn in by Sumter County Sheriff</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/09/23/georgia-house-study-committee-hosts-meeting-at-sgtc-on-state-and-local-law-enforcement-salaries/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Brett-Mike-John.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/09/Brett-Mike-John.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/09/23/georgia-house-study-committee-hosts-meeting-at-sgtc-on-state-and-local-law-enforcement-salaries/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Georgia House Study Committee hosts meeting at SGTC on State and Local Law Enforcement Salaries">Georgia House Study Committee hosts meeting at SGTC on State and Local Law Enforcement Salaries</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-56225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56225"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56226"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56227"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56228"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56229"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56230"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56231"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56232"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56233"><a href="https://smb.americustimesrecorder.com/">Small Business</a></li>
<li id="menu-item-59971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59971"><a href="https://www.americustimesrecorder.com/best-of-sumter2022/">Best of Sumter 2022</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-56234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56234"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56235"><a href="https://www.americustimesrecorder.com/services/policies/">Policies</a></li>
<li id="menu-item-56236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56236"><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-56237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56237"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-56238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56238"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Americus Times-Recorder</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1664209700" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1664209700" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/plugins.js?1664209700" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/main.js?1664209700" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.americustimesrecorder.com\/2022\/09\/27\/courtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician\/":61188};
	</script>
				<script type="pmdelayedscript" src="https://www.americustimesrecorder.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1664209699j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=6.0.2" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id="jetpack-lazy-images-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="pmdelayedscript" src="https://www.americustimesrecorder.com/_static/??-eJy1jV0KwjAQhC/kdgmR9Ek8isR0KYn5I7up6OkNQqUX8GVgho/58FnBlSyUBWvsq8+MY6olRsZvQuAp8AkPYOqws4GkWvcApSa9l9tGeSkNbZeSrIh3Pyza9wt8sisxLp4F/XhsTE58yVDuTG2j9kffYRiWa7ooY85azbPR4QMN1mNb" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-09-27 23:41:38" src="https://trinitymedia.ai/player/trinity/92493df649a98802c2d7fdd467f40a5d/?postHash=9a70e08925966d7cb7169e4e453fa813&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F09%2F27%2Fcourtney-melvin-named-sgtc-bookstore-assistant-and-accounting-technician%2F&#038;ver=6.0.2" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-11.3/_inc/build/sharedaddy/sharing.min.js?ver=11.3.2" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202239.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'175848658',post:'61188',tz:'-4',srv:'www.americustimesrecorder.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '61188' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":169,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>