  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Lady Jets take two conference wins over weekend - Americus Times-Recorder | Americus Times-Recorder</title><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?w=733" as="image" imagesrcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1670448254" as="style">

								<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1670425127" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/css/normalize.css?1670425127" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1670448254" />

        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lady Jets take two conference wins over weekend - Americus Times-Recorder" />
	<meta property="og:description" content="From Staff Reports AMERICUS &#8211; The nationally ranked South Georgia Technical College Lady Jets moved to 12 – 1 overall and 5 – 0 in the Georgia Collegiate Athletic Association (GCAA) after securing an 86 – 74 victory over East Georgia State College on Friday and then took a 69 – 38 win over Albany [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2022-12-14T20:29:44+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg" />
	<meta property="og:image:width" content="859" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ken Gustafson" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ken Gustafson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/","url":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/","name":"Lady Jets take two conference wins over weekend - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/#primaryimage"},"image":{"@id":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/#primaryimage"},"thumbnailUrl":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg","datePublished":"2022-12-14T20:29:44+00:00","dateModified":"2022-12-14T20:29:44+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"},"breadcrumb":{"@id":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/#primaryimage","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg","contentUrl":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg","width":859,"height":1200,"caption":"Fanta Gassama, 23, is shown going up for a layup against East Georgia. She had 29 points against the Bobcats. Photo by SGTC Athletics"},{"@type":"BreadcrumbList","@id":"https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.americustimesrecorder.com/"},{"@type":"ListItem","position":2,"name":"Lady Jets take two conference wins over weekend"}]},{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.americustimesrecorder.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.americustimesrecorder.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"},"url":"https://www.americustimesrecorder.com/author/ken-gustafson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Lady Jets take two conference wins over weekend Comments Feed" href="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.americustimesrecorder.com/_static/??-eJx9jUkOwjAMRS9EEloBXSHOkjqmGJxBsaOqt6ddIFEhsfzD03NzMZSAW0BxT3ERA3lkjJh0Fwr7BathnDwsNlKyIHJw//B1+847CHLS7VO4TZQ2UGtOqKbUfCdGUwi0VXSBRN3IGV5iRRdGOzbi8GtfCwfsRQiMPlajfIS3eO0uw/HUn7t+eAN1/Vns' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.americustimesrecorder.com/_static/??-eJyNUF1PwzAM/EO4XoY0xAPipyAvyVqD86E5Edq/x+3goZRKvETO3fnONn5W4Oylh6joVTGQTuxL1iFxHgx5wN8SCkbBma4rifW0mBtW6SNnnaFaRBSXF0y2K1VOVSJoo8sFhNWYfhb2S9qGhDu5H8xhjA1KbWxrIKnGdh98zWwM2hSTrXg8HB1Qilf23eaeWAJqu0ncNKQOP6HvsVXyH+DccMJUQhdz0omuMVAIt6XkPP7b4s0ujlo8k4CUsejq8+fh96zmzb+Buec1vbjTkzs8PjvnvgBJt7v/' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.americustimesrecorder.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.americustimesrecorder.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-12-14 20:30:03');
</script>
<link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/62603" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=62603' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F12%2F14%2Flady-jets-take-two-conference-wins-over-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F12%2F14%2Flady-jets-take-two-conference-wins-over-weekend%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>



  <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    var $ = jQuery;
    var adm_dmm_id = '5f3aa709bb23623aed7b2921';
    var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
    var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';

    $( document ).ready(function() {
      // Digital Monthly Membership
      $('#adm_dmm').click(function(c) {
        c.preventDefault();
        window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
      });
      // Digital Annual Membership
      $('#adm_dam').click(function(c) {
        c.preventDefault();
        window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
      });
      // Digital and Print Membership
      $('#adm_dpm').click(function(c) {
        c.preventDefault();
        window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
      });
    });
  </script>


				<script defer="defer" type="pmdelayedscript" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/americustimesrecorder.com/htlbid.css" />
    <script src="https://htlbid.com/v3/americustimesrecorder.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'sports, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/AMR-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AMR-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AMR-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AMR-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/AMR-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/14/lady-jets-take-two-conferenc");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.americustimesrecorder.com" class="desktop">
          <img data-perfmatters-preload src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
        <a href="https://www.americustimesrecorder.com" class="mobile">
          <img data-perfmatters-preload src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62603" class="share-twitter sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62603" class="share-facebook sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Lady%20Jets%20take%20two%20conference%20wins%20over%20weekend&body=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F12%2F14%2Flady-jets-take-two-conference-wins-over-weekend%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="8f7bb6d893" data-email-share-track-url="https://www.americustimesrecorder.com/2022/12/14/lady-jets-take-two-conference-wins-over-weekend/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-56212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56212"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56213"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56214"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56215"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56216"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56217"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56218"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56219"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56220"><a href="https://www.americustimesrecorder.com/best-of-sumter2022/#//">Best of Sumter 2022</a></li>
<li id="menu-item-56221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56221"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56222"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
<li id="menu-item-56223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56223"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-56224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56224"><a href="https://digital.americustimesrecorder.com/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.americustimesrecorder.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Americus Times-Recorder..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Lady Jets take two conference wins over weekend</h2>

              <p class="pubStamp">Published 3:29 pm Wednesday, December 14, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="733" height="1024" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?w=733" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg 859w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?resize=215,300 215w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?resize=768,1073 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?resize=733,1024 733w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?resize=622,869 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?resize=251,350 251w" data-lazy-sizes="(max-width: 733px) 100vw, 733px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/FG-layup.jpg?w=733&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></dt><dd class='wp-caption-text'>Fanta Gassama, 23, is shown going up for a layup against East Georgia. She had 29 points against the Bobcats.
Photo by SGTC Athletics</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-14 20:30:03" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Lady Jets take two conference wins over weekend. From Staff Reports\r\n\r\nAMERICUS - The nationally ranked South Georgia Technical College Lady Jets moved to 12 \u2013 1 overall and 5 \u2013 0 in the Georgia Collegiate Athletic Association (GCAA) after securing an 86 \u2013 74 victory over East Georgia State College on Friday and then took a 69 \u2013 38 win over Albany Technical College on Saturday.\r\n\r\nThe Lady Jets are currently the only unbeaten team in the GCAA and moved from seventh place nationally to 4th place in the National Junior College Athletic Association (NJCAA) standings this week.\u00a0 The Lady Jets are currently on an 11-game winning streak.\r\n\r\nBoth East Georgia and Albany Tech were undefeated in the conference coming into the match-up against South Georgia Technical College.\u00a0 East Georgia pulled with-in four points of SGTC midway in the fourth quarter but the Lady Jets were able to pull out the 86 \u2013 74 victory.\r\n\r\nSophomore Center Fanta Gassama had a total of 29 points and 12 rebounds against the East Georgia Lady Bobcats.\u00a0 She also had three assists, a blocked shot and two steals. Sophomore Luanna Leite, sophomore forward Alexia Dizeko and sophomore Loes Rozing all scored in double digits as well.\r\n\r\n\r\n\r\nLeite had 19 points, three rebounds and four assists.\u00a0 Dizeko was close behind with 17 points, six rebounds, four assists, one blocked shot and one steal.\u00a0 Loes Rozing closed out the double digit scoring with 10 points, three rebounds, four assists and two steals.\r\n\r\nLaurie Calixte scored five points for the Lady Jets and then Susana Yepes, Mame Thiaw, and Camryn James tossed in two points each.\r\n\r\nIn the match-up against Albany Tech, the SGTC Lady Jets were up 33 \u2013 19 at the end of the first half and then continued to widen the lead until they had captured the 69 \u2013 38 victory.\u00a0 Sophomore forward Alexia Dizeko was the top scorer for the Lady Jets with 16 points and Susana Yepes was next with 11 points.\r\n\r\nThe remainder of the scoring was spread out.\u00a0 Camryn James and Vera Gunaydin both came away with eight points, Luana Leite and Veronika Palfi had seven points each.\u00a0 Laurie Calixte tossed in four points and then Da\u2019Nae Williams, Vera Gunaydin, Maeve Fotsa Fofou and Fanta Gassama closed out the scoring with two points each.\r\n\r\n\r\n\r\nThe Lady Jets will travel to Macon on Wednesday, December 14th to play Central Georgia Tech, who is 1 \u2013 4 in the conference and 5 \u2013 6 overall.\u00a0 That game is at 5:30 p.m.\u00a0 The Lady Jets will hit the road again on December 20th.\u00a0 They will go to Tallahassee, FL, to face Tallahassee Community College at 1 p.m.\r\n\r\nThe Lady Jets will return home on December 29th to face Snow College at 6 p.m.\u00a0 Then they will be at home for the Lady Jets Holiday Classic on December 31st and January 1st.\u00a0 They will take on Tallahassee Community College at 7 p.m. on New Year\u2019s Eve and then Chattahoochee Valley Community College on January 1st at 4 p.m.\r\n\r\nThe Lady Jets will host Georgia Highlands College at 1 p.m. on January 7th and the Jets will match-up with East Georgia State College at 3 p.m. that day in a double-header.\r\n\r\n\u00a0","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-14 20:30:03'></div>
                </td>
            </tr>
        </table><p>From Staff Reports</p>
<p>AMERICUS &#8211; The nationally ranked South Georgia Technical College Lady Jets moved to 12 – 1 overall and 5 – 0 in the Georgia Collegiate Athletic Association (GCAA) after securing an 86 – 74 victory over East Georgia State College on Friday and then took a 69 – 38 win over Albany Technical College on Saturday.</p>
<p>The Lady Jets are currently the only unbeaten team in the GCAA and moved from seventh place nationally to 4<sup>th</sup> place in the National Junior College Athletic Association (NJCAA) standings this week.  The Lady Jets are currently on an 11-game winning streak.</p>
<div class="ad count14"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://americustimesrecorder.us2.list-manage.com/subscribe/post?u=e0130dc6ba56a9ede69c70464&amp;id=1a94458694" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the Americus Times-Recorder's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0130dc6ba56a9ede69c70464_1a94458694" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Both East Georgia and Albany Tech were undefeated in the conference coming into the match-up against South Georgia Technical College.  East Georgia pulled with-in four points of SGTC midway in the fourth quarter but the Lady Jets were able to pull out the 86 – 74 victory.</p>
<p>Sophomore Center Fanta Gassama had a total of 29 points and 12 rebounds against the East Georgia Lady Bobcats.  She also had three assists, a blocked shot and two steals. Sophomore Luanna Leite, sophomore forward Alexia Dizeko and sophomore Loes Rozing all scored in double digits as well.</p>
<div id="attachment_62605" style="width: 212px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg"><img aria-describedby="caption-attachment-62605" decoding="async" class="size-medium wp-image-62605 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?w=202" alt width="202" height="300" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg 809w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=202,300 202w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=768,1139 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=690,1024 690w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=622,923 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=236,350 236w" data-lazy-sizes="(max-width: 202px) 100vw, 202px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?w=202&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-62605" decoding="async" loading="lazy" class="size-medium wp-image-62605" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?w=202" alt="" width="202" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg 809w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=202,300 202w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=768,1139 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=690,1024 690w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=622,923 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/AD-scores.jpg?resize=236,350 236w" sizes="(max-width: 202px) 100vw, 202px"  /></noscript></a><p id="caption-attachment-62605" class="wp-caption-text">Alexia Dizeko, 5, scored 16 points against Albany Tech and had 17 against East Georgia.<br />Photo by SGTC Athletics</p></div>
<p>Leite had 19 points, three rebounds and four assists.  Dizeko was close behind with 17 points, six rebounds, four assists, one blocked shot and one steal.  Loes Rozing closed out the double digit scoring with 10 points, three rebounds, four assists and two steals.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Laurie Calixte scored five points for the Lady Jets and then Susana Yepes, Mame Thiaw, and Camryn James tossed in two points each.</p>
<p>In the match-up against Albany Tech, the SGTC Lady Jets were up 33 – 19 at the end of the first half and then continued to widen the lead until they had captured the 69 – 38 victory.  Sophomore forward Alexia Dizeko was the top scorer for the Lady Jets with 16 points and Susana Yepes was next with 11 points.</p>
<p>The remainder of the scoring was spread out.  Camryn James and Vera Gunaydin both came away with eight points, Luana Leite and Veronika Palfi had seven points each.  Laurie Calixte tossed in four points and then Da’Nae Williams, Vera Gunaydin, Maeve Fotsa Fofou and Fanta Gassama closed out the scoring with two points each.</p>
<div id="attachment_62606" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg"><img aria-describedby="caption-attachment-62606" decoding="async" class="size-medium wp-image-62606 jetpack-lazy-image" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?w=300" alt width="300" height="195" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg 1200w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=300,195 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=768,499 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=1024,665 1024w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=622,404 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=539,350 539w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-62606" decoding="async" loading="lazy" class="size-medium wp-image-62606" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?w=300" alt="" width="300" height="195" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg 1200w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=300,195 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=768,499 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=1024,665 1024w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=622,404 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Timeout-12.jpg?resize=539,350 539w" sizes="(max-width: 300px) 100vw, 300px"  /></noscript></a><p id="caption-attachment-62606" class="wp-caption-text">SGTC Head Coach James Frey talks to his team during a timeout.<br />Photo by SGTC Athletics</p></div>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>The Lady Jets will travel to Macon on Wednesday, December 14<sup>th</sup> to play Central Georgia Tech, who is 1 – 4 in the conference and 5 – 6 overall.  That game is at 5:30 p.m.  The Lady Jets will hit the road again on December 20<sup>th</sup>.  They will go to Tallahassee, FL, to face Tallahassee Community College at 1 p.m.</p>
<p>The Lady Jets will return home on December 29<sup>th</sup> to face Snow College at 6 p.m.  Then they will be at home for the Lady Jets Holiday Classic on December 31<sup>st</sup> and January 1<sup>st</sup>.  They will take on Tallahassee Community College at 7 p.m. on New Year’s Eve and then Chattahoochee Valley Community College on January 1<sup>st</sup> at 4 p.m.</p>
<p>The Lady Jets will host Georgia Highlands College at 1 p.m. on January 7<sup>th</sup> and the Jets will match-up with East Georgia State College at 3 p.m. that day in a double-header.</p>
<p>&nbsp;</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/12/14/lady-cats-improve-to-3-0-with-rout-of-marion-county/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/J-Scott-at-Marion.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/J-Scott-at-Marion.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/12/14/lady-cats-improve-to-3-0-with-rout-of-marion-county/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lady Cats improve to 3-0 with rout of Marion County">Lady Cats improve to 3-0 with rout of Marion County</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/12/14/wildcats-blow-big-lead-but-hold-on-to-win-at-marion-county/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/1-v-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/1-v-1.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/12/14/wildcats-blow-big-lead-but-hold-on-to-win-at-marion-county/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Wildcats blow big lead, but hold on to win at Marion County">Wildcats blow big lead, but hold on to win at Marion County</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/12/13/lady-hurricanes-extend-winning-streak-to-four-with-victory-over-usc-aiken/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/J-Williams-vs-USCA.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/J-Williams-vs-USCA.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/12/13/lady-hurricanes-extend-winning-streak-to-four-with-victory-over-usc-aiken/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lady Hurricanes extend winning streak to four with victory over USC Aiken">Lady Hurricanes extend winning streak to four with victory over USC Aiken</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/12/13/hurricanes-struggle-offensively-in-loss-to-usc-aiken/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Higgs-vs-USCA.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/12/Higgs-vs-USCA.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/12/13/hurricanes-struggle-offensively-in-loss-to-usc-aiken/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Hurricanes struggle offensively in loss to USC Aiken">Hurricanes struggle offensively in loss to USC Aiken</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-56225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56225"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56226"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56227"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56228"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56229"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56230"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56231"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56232"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56233"><a href="https://smb.americustimesrecorder.com/">Small Business</a></li>
<li id="menu-item-59971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59971"><a href="https://www.americustimesrecorder.com/?page_id=53309">Best of Sumter 2022</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-56234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56234"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56235"><a href="https://www.americustimesrecorder.com/services/policies/">Policies</a></li>
<li id="menu-item-56236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56236"><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-56237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56237"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-56238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56238"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Americus Times-Recorder</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/plugins.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/main.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.americustimesrecorder.com\/2022\/12\/14\/lady-jets-take-two-conference-wins-over-weekend\/":62603};
	</script>
				<script type="pmdelayedscript" src="https://www.americustimesrecorder.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1670425127j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id="jetpack-lazy-images-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="pmdelayedscript" src="https://www.americustimesrecorder.com/_static/??-eJy1jV0KwjAQhC9kui5CxQfxKBLTpWzMH9lNi57eIFR6AV8GZviYD9ZiXE5KSaGENnMS6FPJIQh803gZvBxgB8ZmNtaTFuueBnEYt3JfKE25gm2ao1Vl98OCfb8MRzuTwMSiwP2xCjnlnEx+CNWF6h99u6FbbvGK4xmPpwsi+g8Q02NT" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-14 20:30:03" src="https://trinitymedia.ai/player/trinity/92493df649a98802c2d7fdd467f40a5d/?postHash=49608c00484429fd475b9ded26be5cc1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F12%2F14%2Flady-jets-take-two-conference-wins-over-weekend%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202250.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175848658',post:'62603',tz:'-5',srv:'www.americustimesrecorder.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '175848658', '62603' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":142,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>