<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>First half explosion from Taylor County too much for Wildcats - Americus Times-Recorder | Americus Times-Recorder</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.americustimesrecorder.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1604031549" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/normalize.css?1604031549" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/css/base.css?1604031549" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/style.css?1604031549" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1604031549"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First half explosion from Taylor County too much for Wildcats - Americus Times-Recorder" />
	<meta property="og:description" content="BUTLER, GA – At one point in the first quarter, the Schley County Wildcats were tied 10-10 with Taylor County (TC), but over the next several minutes, the Vikings outscored SCHS 17-5 and took control of the game from there on out. Though the Wildcats were able to get to within eight points at halftime, [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2021-01-27T19:00:20+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="865" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ken Gustafson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/#primaryimage","inLanguage":"en-US","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg","width":800,"height":865,"caption":"Schley County freshman guard JaLewis Solomon (2) led the Wildcats in scoring with 18 points in their loss at Taylor County. Photo by Ken Gustafson"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/#webpage","url":"https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/","name":"First half explosion from Taylor County too much for Wildcats - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/#primaryimage"},"datePublished":"2021-01-27T19:00:20+00:00","dateModified":"2021-01-27T19:00:20+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/"]}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; First half explosion from Taylor County too much for Wildcats Comments Feed" href="https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJx9Ue1uwyAMfKEBSTt1yY9pzwKENG75Ejbq+vZzk3ZqVSV/EPiO852tLllAtL4ODpVFVIPGCWyKKANEyZUP9Uw5oSLGzyb9/l/eWbMQICnjkz0LD6boclVIV+9edLkRuUgq+3qEiCo4Kik6ErmkEbwTGSzV4p7UUC4ypoIf1oVabgMXp2lyRZgIQjZyJ81s7VHeyHmj6YEhYXTZtMylnLxHNZ+CaatUhJA5E5IeRx4KJ8rVeLBztzdQLOB6YxiOPKmUCTiG0oiOFuOvyJsAZw8ccde0h9tk7mvZYungCtjK6SYe+sqHUMXD2slR1rz4Xu5nQ/f37ctP+G4PTd913Vf/+QfIA+w7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.americustimesrecorder.com/wp-includes/js/jquery/jquery.js?m=1604003678g'></script>
<link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/50631" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=50631' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2021%2F01%2F27%2Ffirst-half-explosion-from-taylor-county-too-much-for-wildcats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2021%2F01%2F27%2Ffirst-half-explosion-from-taylor-county-too-much-for-wildcats%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/AMR-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/01/27/first-half-explosion-from-ta");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AMR-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AMR-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AMR-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AMR-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								January 27, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">63&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.americustimesrecorder.com">
									<img src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.americustimesrecorder.com">
									<img class="logo" class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-child/media/img/brand/logo-americustimesrecorder.png" alt="Americus Times-Recorder" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://www.americustimesrecorder.com/category/news/">Local News</a>
			</li>
	<li class="sports"><a href="https://www.americustimesrecorder.com/category/sports/">Local Sports</a>
			</li>
	<li class="opinion"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a>
			</li>
	<li class="obits"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
			</li>
	<li class="religion"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.americustimesrecorder.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="673" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg?resize=277,300 277w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg?resize=768,830 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg?resize=622,673 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/J-Solomon.jpg?resize=324,350 324w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Schley County freshman guard JaLewis Solomon (2) led the Wildcats in scoring with 18 points in their loss at Taylor County.
Photo by Ken Gustafson</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/01/27/turnovers-doom-lady-wildcats-at-taylor-county/">Turnovers doom Lady Wildcats at Taylor County</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/" aria-current="page">First half explosion from Taylor County too much for Wildcats</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/01/27/sam-shortline-excursion-train-announces-2021-schedule/">SAM SHORTLINE EXCURSION TRAIN ANNOUNCES 2021 SCHEDULE</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/01/27/historic-rylander-theatre-is-celebrating-a-century-trust-passes-the-gavel/">Historic Rylander Theatre is ‘Celebrating a Century’; Trust passes the gavel</a>
									</li>
											<li>
					<a href="https://www.americustimesrecorder.com/2021/01/27/georgia-southwestern-receives-11k-grant-from-the-governors-office-of-highway-safety-to-promote-alcohol-awareness/">Georgia Southwestern receives $11K grant from the Governor’s Office of Highway Safety to promote alcohol awareness</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>First half explosion from Taylor County too much for Wildcats</h2>

										<div class="byline">
											
											<a href="https://www.americustimesrecorder.com/author/ken.gustafson/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.americustimesrecorder.com/author/ken-gustafson/" rel="bookmark">Ken Gustafson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ken.gustafson@americustimesrecorder.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:00 pm Wednesday, January 27, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"First half explosion from Taylor County too much for Wildcats. BUTLER, GA \u2013 At one point in the first quarter, the Schley County Wildcats were tied 10-10 with Taylor County (TC), but over the next several minutes, the Vikings outscored SCHS 17-5 and took control of the game from there on out. Though the Wildcats were able to get to within eight points at halftime, that run in the first half by TC proved to be too much for SCHS to overcome. As a result, the Wildcats fell to the Vikings 65-55 on Tuesday, January 26, in the TC gymnasium.\r\n\r\nThe Wildcats have now lost two straight Region 5 A-Public games, having fallen by one point to Central Talbotton 53-52 last Friday.\r\n\r\nOne big reason for the Wildcats\u2019 struggles has been the lack of practices and games over the past month due to issues involving COVID-19, which has not only affected them, but some of their region opponents as well.\r\n\r\nWith the loss, SCHS falls to 1-4 overall on the season and 0-4 in region play.\r\n\r\nWhile they competed as hard as they possibly could, the Wildcats struggled on offense for much of the game, as well as on defense. In particular, SCHS struggled to get defensive rebounds, as the Vikings were able to score numerous times by getting second chance offensive rebounds.\r\n\r\n\r\n\r\nIn addition to their inside scoring, the Vikings connected on four three-point shots as a team, with three of them coming from junior guard Nick Woodard.\r\n\r\nJaLewis Solomon led the Wildcats in scoring with 18 points and Zamon Ross poured in 11. Trypp Lumpkin chipped in eight points, with six of them coming on two made three-pointers.\r\n\r\nWith the win, the Vikings improve to 3-5 overall and are still undefeated in Region 5 A-Public play at 3-0. They were led in scoring by Nick Woodard, who led all scorers with 26 points. Jabin Ford was also in double figures with 13 points, including one three-pointer.\r\n\r\nThe Vikings jumped out to a 6-4 lead to begin the game, but Dylan Taylor nailed a three-pointer to give the Wildcats a one-point lead. Over the next minute or so, each team traded baskets and the score was tied at 10-10. However, at that point, TC began to take control by going on a 17-5 run and took a 27-15 lead.\r\n\r\n\r\n\r\nThe Vikings were able to do this by getting points in the paint, while the Wildcats were settling for outside shots that, for the most part, weren\u2019t falling.\r\n\r\nTC would later increase its lead to 32-15 on a three-pointer by Woodard midway through the second quarter. However, as rough as the first half had been for SCHS, the Wildcats would go on a 13-4 run to close out the half. The final basket of the first half came on a three-pointer by SCHS guard Bryce Blaylock at the buzzer to cut the TC lead to 36-28.\r\n\r\nDuring the first half, the Vikings employed a full-court press, but for the most part, the Wildcats were able to break the press by passing the ball around it. However, SCHS struggled to make shots from the outside, while TC was able to score the majority of its points on the inside. Nevertheless, by the end of the first half, the Wildcats were still in the game, trailing 36-28.\r\n\r\n\r\n\r\nHowever, the Vikings went on an 11-3 run to begin the second half. They were able to take advantage of SCHS turnovers and scored a few fast break baskets. SCHS also continued to struggle on the inside, as the Vikings were dominating the offensive glass.\r\n\r\nThe Wildcats tried to get back in the game late in the fourth quarter. They were able to cut their deficit down to 62-52 with back-to-back steals and baskets by JaLewis Solomon. However, it was too little, too late for the Wildcats and the Vikings were able to hold on to secure a 65-55 victory.\r\n\r\n\r\n\r\nThe Wildcats were scheduled to host Marion County (MC) in a rivalry game at the GSW Storm Dome on Friday, January 29. However, the Eagles will not be able to field a team due to COVID-19 issues. Fortunately for SCHS, a replacement opponent has been found. After the Lady Wildcats take on MC in the Storm Dome on Friday at 6 p.m., the Wildcats will take on Terrell Academy at 7:30 p.m.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&postHash=e1f42ec1d2a7913a95ac04f22f8d3196&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>BUTLER, GA – At one point in the first quarter, the Schley County Wildcats were tied 10-10 with Taylor County (TC), but over the next several minutes, the Vikings outscored SCHS 17-5 and took control of the game from there on out. Though the Wildcats were able to get to within eight points at halftime, that run in the first half by TC proved to be too much for SCHS to overcome. As a result, the Wildcats fell to the Vikings 65-55 on Tuesday, January 26, in the TC gymnasium.</p>
<p>The Wildcats have now lost two straight Region 5 A-Public games, having fallen by one point to Central Talbotton 53-52 last Friday.</p>
<p>One big reason for the Wildcats’ struggles has been the lack of practices and games over the past month due to issues involving COVID-19, which has not only affected them, but some of their region opponents as well.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>With the loss, SCHS falls to 1-4 overall on the season and 0-4 in region play.</p>
<p>While they competed as hard as they possibly could, the Wildcats struggled on offense for much of the game, as well as on defense. In particular, SCHS struggled to get defensive rebounds, as the Vikings were able to score numerous times by getting second chance offensive rebounds.</p>
<div id="attachment_50633" style="width: 292px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg"><img aria-describedby="caption-attachment-50633" loading="lazy" class="size-medium wp-image-50633" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg?w=282" alt="" width="282" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg?resize=282,300 282w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg?resize=768,818 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg?resize=622,662 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-plays-basketball.jpg?resize=329,350 329w" sizes="(max-width: 282px) 100vw, 282px" /></a><p id="caption-attachment-50633" class="wp-caption-text">Schley County senior guard Zamon Ross tries to get past a TC defender. Ross scored 11 points in the Wildcats’ loss at Taylor County.<br />Photo by Ken Gustafson</p></div>
<p>In addition to their inside scoring, the Vikings connected on four three-point shots as a team, with three of them coming from junior guard Nick Woodard.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>JaLewis Solomon led the Wildcats in scoring with 18 points and Zamon Ross poured in 11. Trypp Lumpkin chipped in eight points, with six of them coming on two made three-pointers.</p>
<p>With the win, the Vikings improve to 3-5 overall and are still undefeated in Region 5 A-Public play at 3-0. They were led in scoring by Nick Woodard, who led all scorers with 26 points. Jabin Ford was also in double figures with 13 points, including one three-pointer.</p>
<p>The Vikings jumped out to a 6-4 lead to begin the game, but Dylan Taylor nailed a three-pointer to give the Wildcats a one-point lead. Over the next minute or so, each team traded baskets and the score was tied at 10-10. However, at that point, TC began to take control by going on a 17-5 run and took a 27-15 lead.</p>
<div id="attachment_50634" style="width: 252px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg"><img aria-describedby="caption-attachment-50634" loading="lazy" class="size-medium wp-image-50634" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg?w=242" alt="" width="242" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg?resize=242,300 242w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg?resize=768,952 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg?resize=622,771 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg?resize=282,350 282w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Lumpkin-vs-TC.jpg?resize=40,50 40w" sizes="(max-width: 242px) 100vw, 242px" /></a><p id="caption-attachment-50634" class="wp-caption-text">Schley County junior guard Trypp Lumpkin tries to drive baseline against TC. Lumpkin scored a total of eight points, including two three-pointers.<br />Photo by Ken Gustafson</p></div>
<p>The Vikings were able to do this by getting points in the paint, while the Wildcats were settling for outside shots that, for the most part, weren’t falling.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>TC would later increase its lead to 32-15 on a three-pointer by Woodard midway through the second quarter. However, as rough as the first half had been for SCHS, the Wildcats would go on a 13-4 run to close out the half. The final basket of the first half came on a three-pointer by SCHS guard Bryce Blaylock at the buzzer to cut the TC lead to 36-28.</p>
<p>During the first half, the Vikings employed a full-court press, but for the most part, the Wildcats were able to break the press by passing the ball around it. However, SCHS struggled to make shots from the outside, while TC was able to score the majority of its points on the inside. Nevertheless, by the end of the first half, the Wildcats were still in the game, trailing 36-28.</p>
<div id="attachment_50635" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg"><img aria-describedby="caption-attachment-50635" loading="lazy" class="size-medium wp-image-50635" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg?w=300" alt="" width="300" height="212" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg?resize=300,212 300w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg?resize=768,542 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg?resize=622,439 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/D-Taylor-vs-TC.jpg?resize=496,350 496w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-50635" class="wp-caption-text">Schley County senior guard Dylan Taylor is about to shoot. Taylor scored seven points in the loss to Taylor County.<br />Photo by Ken Gustafson</p></div>
<p>However, the Vikings went on an 11-3 run to begin the second half. They were able to take advantage of SCHS turnovers and scored a few fast break baskets. SCHS also continued to struggle on the inside, as the Vikings were dominating the offensive glass.</p>
<p>The Wildcats tried to get back in the game late in the fourth quarter. They were able to cut their deficit down to 62-52 with back-to-back steals and baskets by JaLewis Solomon. However, it was too little, too late for the Wildcats and the Vikings were able to hold on to secure a 65-55 victory.</p>
<div id="attachment_50636" style="width: 210px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg"><img aria-describedby="caption-attachment-50636" loading="lazy" class="size-medium wp-image-50636" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg?w=200" alt="" width="200" height="300" srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg 800w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg?resize=200,300 200w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg?resize=768,1155 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg?resize=681,1024 681w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg?resize=622,935 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2021/01/Ross-scores.jpg?resize=233,350 233w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-50636" class="wp-caption-text">Zamon Ross drives in for a layup.<br />Photo by Ken Gustafson</p></div>
<p>The Wildcats were scheduled to host Marion County (MC) in a rivalry game at the GSW Storm Dome on Friday, January 29. However, the Eagles will not be able to field a team due to COVID-19 issues. Fortunately for SCHS, a replacement opponent has been found. After the Lady Wildcats take on MC in the Storm Dome on Friday at 6 p.m., the Wildcats will take on Terrell Academy at 7:30 p.m.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.americustimesrecorder.com/2021/01/26/columnist-lauren-smith-on-the-life-and-legacy-of-the-late-baseball-great-henry-aaron/">Columnist Loran Smith on the life and legacy of the late baseball great Henry Aaron</a></h4>
          <p>Hammering Hank &nbsp; When it came to hitting homeruns, Hank Aaron was to “the manor born.” His familial origins, however,... <a href="https://www.americustimesrecorder.com/2021/01/26/columnist-lauren-smith-on-the-life-and-legacy-of-the-late-baseball-great-henry-aaron/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134050"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/';
      this.page.identifier = '50631 https://www.americustimesrecorder.com/?p=50631';
      this.page.title = 'First half explosion from Taylor County too much for Wildcats - Americus Times-Recorder';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//americustimesrecorder.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/dick-yarbrough-if-you-want-to-talk-impeachment-youd-better-hurry/" title="Permalink to Dick Yarbrough: If you want to talk impeachment, you’d better hurry" rel="bookmark">Dick Yarbrough: If you want to talk impeachment, you’d better hurry</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/27/turnovers-doom-lady-wildcats-at-taylor-county/" title="Permalink to Turnovers doom Lady Wildcats at Taylor County" rel="bookmark">Turnovers doom Lady Wildcats at Taylor County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/27/first-half-explosion-from-taylor-county-too-much-for-wildcats/" title="Permalink to First half explosion from Taylor County too much for Wildcats" rel="bookmark">First half explosion from Taylor County too much for Wildcats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/26/columnist-lauren-smith-on-the-life-and-legacy-of-the-late-baseball-great-henry-aaron/" title="Permalink to Columnist Loran Smith on the life and legacy of the late baseball great Henry Aaron" rel="bookmark">Columnist Loran Smith on the life and legacy of the late baseball great Henry Aaron</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/25/schley-county-wildcats-and-lady-wildcats-come-up-short-by-one-point/" title="Permalink to Schley County Wildcats and Lady Wildcats come up short by one point" rel="bookmark">Schley County Wildcats and Lady Wildcats come up short by one point</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/25/lady-hurricanes-earn-hard-fought-win-over-flagler-in-overtime/" title="Permalink to Lady Hurricanes earn hard-fought win over Flagler in overtime" rel="bookmark">Lady Hurricanes earn hard-fought win over Flagler in overtime</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/06/08/leila-case-ahs-alums-have-strong-tie-that-binds/" title="Permalink to Leila Case: AHS alums have strong tie that binds" rel="bookmark">Leila Case: AHS alums have strong tie that binds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/03/09/wilson-moyd/" title="Permalink to Wilson-Moyd" rel="bookmark">Wilson-Moyd</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/06/19/community-prayer-box-is-ready-to-accept-prayers-at-leslie-united-methodist-church/" title="Permalink to Community prayer box is ready to accept prayers at Leslie United Methodist Church" rel="bookmark">Community prayer box is ready to accept prayers at Leslie United Methodist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/26/hamilton-lee-grant-january-18-2021/" title="Permalink to Hamilton Lee Grant: January 18, 2021" rel="bookmark">Hamilton Lee Grant: January 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/25/chef-lein-chun-lin-january-24-2021/" title="Permalink to Chef Lein Chun Lin: January 24, 2021" rel="bookmark">Chef Lein Chun Lin: January 24, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/22/elizabeth-betty-finklea-florey-december-29-2020/" title="Permalink to Elizabeth (Betty) Finklea Florey: December 29, 2020" rel="bookmark">Elizabeth (Betty) Finklea Florey: December 29, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/19/john-w-coota-lamberth-january-15-2021/" title="Permalink to John W. &#8220;Coota&#8221; Lamberth: January 15, 2021" rel="bookmark">John W. &#8220;Coota&#8221; Lamberth: January 15, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2021/01/18/charlene-davis-lee-january-17-2021/" title="Permalink to Charlene Davis Lee: January 17, 2021" rel="bookmark">Charlene Davis Lee: January 17, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/11/20/area-beat-11-16-to-11-19/" title="Permalink to Area Beat 11/16 to 11/19/2020" rel="bookmark">Area Beat 11/16 to 11/19/2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" title="Permalink to Furlow Charter School called meeting" rel="bookmark">Furlow Charter School called meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/08/05/public-notice-3/" title="Permalink to Public Notice" rel="bookmark">Public Notice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/07/20/furlow-charter-school-executive-committee-called-meeting/" title="Permalink to Furlow Charter School Executive Committee Called Meeting" rel="bookmark">Furlow Charter School Executive Committee Called Meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.americustimesrecorder.com/2020/07/06/sumter-county-board-of-education-meeting-7-7-20/" title="Permalink to Sumter County Board of Education Meeting 7/7/20" rel="bookmark">Sumter County Board of Education Meeting 7/7/20</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/plugins.js?1604031549"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni/media/js/main.js?1604031549"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604031549j'></script>
<script src='https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.americustimesrecorder.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604031549j'></script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'175848658',post:'50631',tz:'-5',srv:'www.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '50631' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            </body>
</html>