  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Republican contenders speak to the Kiwanis Club - Americus Times-Recorder | Americus Times-Recorder</title><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?w=768" as="image" imagesrcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1655738253" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/css/normalize.css?1655738253" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/style.css?1655738253" />

        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1655738253"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/favicon-americustimesrecorder.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Republican contenders speak to the Kiwanis Club - Americus Times-Recorder" />
	<meta property="og:description" content="On Tuesday, June 21, 2022, we will once again show up at the polls to make a decision on how our nation runs and whose voice best expresses our values. If you are voting a republican ticket, you have one race to decide. It is that of house congressional district two, which Sanford Bishop is [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2022-06-21T12:30:20+00:00" />
	<meta property="article:modified_time" content="2022-06-21T12:38:31+00:00" />
	<meta property="og:image" content="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="TRACY K. HALL" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.americustimesrecorder.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/#primaryimage","inLanguage":"en-US","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg","contentUrl":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg","width":960,"height":1280,"caption":"A warm welcome for congressional candidates: L-R Christ West, Blake Hill and Jeremy Hunt"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/#webpage","url":"https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/","name":"Republican contenders speak to the Kiwanis Club - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/#primaryimage"},"datePublished":"2022-06-21T12:30:20+00:00","dateModified":"2022-06-21T12:38:31+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/d77fedf642be96183de7805212aed31f"},"breadcrumb":{"@id":"https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/"]}]},{"@type":"BreadcrumbList","@id":"https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.americustimesrecorder.com/"},{"@type":"ListItem","position":2,"name":"Republican contenders speak to the Kiwanis Club"}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/d77fedf642be96183de7805212aed31f","name":"TRACY K. HALL","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#personlogo","inLanguage":"en-US","url":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?w=64","contentUrl":"https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?w=64","caption":"TRACY K. HALL"},"url":"https://www.americustimesrecorder.com/author/tracyhall/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Republican contenders speak to the Kiwanis Club Comments Feed" href="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.americustimesrecorder.com/_static/??-eJx9jEEOAiEMRS8kEMegboxnYaBOqqUQWmK4vbJzNi5f3n/fvatBjtQTiHuKy5AwAEEG1h1UCgOaIdhCHDYj2yhycP/yr/vlXRQL69xU6hvyDLUVBjW1lQcSmIpRewOXUNStVOJLrOggsGtHSvPonm/Hs/eX03XxywdE/0sK' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.americustimesrecorder.com/_static/??-eJyNUMtuwzAM+6EpalJk22XYpwyu7Sba5AciG0X/vkq6HtIswC6GTFKkJLxkoGi5Oi9oRdAZGcmmKE2g2Cjygs8S45SCk5lWEu0pPhbMXAeKMkM5MQsuL6hsVyoUMnuQYs5nYBJl6onJLmkbEu7kfjC5wRdIuZCugUbEl/vga2ZjUEYfdMXu0LVggp/IVp17JHYo5cp+0xAqPEK/fcnG/kDbNgcMyVVWJxnN5J1x7rqUFId/W3zpxVGSJcPAaUiy+vx5+D2refNfYO75DB/ta9+/Hd+7/ngDQsS7/A==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.americustimesrecorder.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americustimesrecorder.com/wp-json/wp/v2/posts/59905" /><link rel='shortlink' href='https://www.americustimesrecorder.com/?p=59905' />
<link rel="alternate" type="application/json+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F06%2F21%2Frepublican-contenders-speak-to-the-kiwanis-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F06%2F21%2Frepublican-contenders-speak-to-the-kiwanis-club%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
										<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/americustimesrecorder.com/htlbid.css" />
    <script src="https://htlbid.com/v3/americustimesrecorder.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AMR-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AMR-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AMR-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AMR-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AMR-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/AMR-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/AMR-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/AMR-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/AMR-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "clubsorganizations", "local-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/21/republican-contenders-speak-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.americustimesrecorder.com" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
        <a href="https://www.americustimesrecorder.com" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.americustimesrecorder.com/wp-content/themes/2021-americus-child/media/img/brand/logo-white-mobile-americustimesrecorder.png" alt="Americus Times-Recorder" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59905" class="share-twitter sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59905" class="share-facebook sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Republican%20contenders%20speak%20to%20the%20Kiwanis%20Club&body=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F06%2F21%2Frepublican-contenders-speak-to-the-kiwanis-club%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="edbc492aa9" data-email-share-track-url="https://www.americustimesrecorder.com/2022/06/21/republican-contenders-speak-to-the-kiwanis-club/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-56212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56212"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56213"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56214"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56215"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56216"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56217"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56218"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56219"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56220"><a href="https://www.americustimesrecorder.com/best-of-sumter2021/">Best of Sumter 2021</a></li>
<li id="menu-item-56221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56221"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56222"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
<li id="menu-item-56223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56223"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-56224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56224"><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=ATR">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.americustimesrecorder.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Americus Times-Recorder..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Republican contenders speak to the Kiwanis Club</h2>

        <p class="pubStamp">Published 8:30 am Tuesday, June 21, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.americustimesrecorder.com/author/tracyhall/" rel="bookmark">TRACY K. HALL</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload="4" width="768" height="1024" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?w=768" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg 960w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?resize=225,300 225w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?resize=768,1024 768w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?resize=622,829 622w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?resize=263,350 263w, https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?resize=104,139 104w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/IMG_1590.jpg?w=768&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'> A warm welcome for congressional candidates: L-R Christ West, Blake Hill and Jeremy Hunt</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>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</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>On Tuesday, June 21, 2022, we will once again show up at the polls to make a decision on how our nation runs and whose voice best expresses our values. If you are voting a republican ticket, you have one race to decide. It is that of house congressional district two, which Sanford Bishop is the incumbent and the democratic nominee. In an effort to get to know more Sumter Countians, the contenders, Jeremy Hunt and Chris West introduced themselves and presented some of the issues as they see them. These men have been on the campaign trail for quite some time, and the Kiwanis meeting on Friday, June 16, 2022, was not the first time they have campaigned together.</p>
<h5><strong>According to Jeremy’s website, jeremyforgeorgia.com, he wants the electorate to know three personal facts about him which serve to drive his efforts. He is a West Point graduate and former U.S. Army Captain, a husband, a father, a proud Georgia native and a Christian and proven conservative. “Jeremy’s concern for the future of our country grew even more once he and his wife were blessed with a little girl. He resolved to never surrender his daughter’s future to self-entitled elites who want to redefine what it means to be American. With the rising threat of China and Iran from afar and the spread of woke-ism from within, Jeremy is stepping up to help turn the nation around.” Building upon a history of service and waiting to speak out on the state of affairs for our nation and our state, he has “published a series of op-eds on Fox News.com, the New York Post, the Washington Post and made over sixty regular TV appearances on Fox News. Jeremy identifies as an outspoken champion for conservative values. He also served as a Visiting Fellow at the Heritage Foundation and has positioned himself as a leader in the next generation of conservatives.” Jeremy has spent some time in Sumter County over the course of this campaign. He listed off several of our local eateries he has visited and several of our neighbors he has come to know.</strong></h5>
<p>He sees several key issues which will propel him in the future should he win the race. At Kiwanis he spoke on the importance of agriculture professions and being a solid voice for the farming community. He understands a large percentage of this district is thriving upon the backs of those invested in farming, whether it be dairy farming, machinery needs or the actual sowing and reaping of our crops. In addition to farming, he considers himself a good candidate because of his pro-life views, passion for public safety, ability to promote economic opportunity, Second Amendment rights and national security.</p>
<p>For the primary held in late May, Jeremy and Chris were two of six candidates running for the position. Although falling short of the 50% plus one vote to avoid a runoff, Jeremy garnered almost 37% of the district’s republican votes, while Chris gathered about 30% of the vote. In Sumter County, Jeremy gathered 47% of the vote while Chris was chosen by 27%.</p>
<div class="ad count11"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://americustimesrecorder.us2.list-manage.com/subscribe/post?u=e0130dc6ba56a9ede69c70464&amp;id=1a94458694" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the Americus Times-Recorder's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0130dc6ba56a9ede69c70464_1a94458694" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Chris West also holds out three key things about himself on his website, chriswestga.com. He is an Air Force officer, a job creator and an America first fighter. He introduces himself as “a Christian, father, husband, and lifelong South Georgian born and raised in the 2nd Congressional District. Chris currently serves as general counsel for a Teramore Development, LLC, a local real estate development company. Over his career, Chris has helped complete over 150 projects across South Georgia, creating more than 1500 jobs in the process. Chris is also an officer with the Georgia Air National Guard, where he serves as an executive officer in the 116th Mission Support Group, Robins Air Force Base. He serves on the Board of Governors of the State Bar of Georgia and has been a grassroots leader and volunteer in the Georgia Republican Party since 2004. He is very involved in his community, previously serving on the board of the Rotary Club of Moultrie, the board of the United Way of Colquitt County and as a Thomasville YMCA youth soccer coach. Chris’ family also owns and operates a third-generation agricultural business in South Georgia. He received his undergraduate and master’s degrees from Valdosta State University and his law degree from Faulkner University. Chris and his wife Jenny—a former Grady County School teacher—along with their children Preston, Presley, and Paisley reside in Thomasville, where they are members of First Baptist Church of Thomasville.”</p>
<p>Chris also reports on places and folks of Sumter County. He has been visiting Sumter County since his youth. Chris also sees the pathway to beating Bishop through our agricultural community. He also is aware of the role of our farmers and the vital part they pay in the second congressional district. He intends to keep his ear on the conversations of our people so he can speak on our behalf. One of the key issues he wanted the crowd to understand is he has been familiar with and visited Sumter County for much longer than his campaign.</p>
<p>Both of the gentlemen have stepped up to serve us with a specific and particular skill. They both are eager to get the job done.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Tuesday the 21<sup>st</sup> will be election day and you should vote at your regular precinct from the hours of 7am to 7pm. As we have all heard, voting is more than a right, it is your voice in a world which clatters with many ideas. The person we choose to loan our voice to is an important one. As both of these men will testify to. As both of these men have served to ensure your voting right is a privilege to be enjoyed.</p>
<p>The winner Tuesday night will go onward to face Sanford Bishop in the general election in November. A special gratitude is owed the Kiwanis Club for allowing us to meet the candidates and learning more about both their personalities as well as their passions.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Local news</h4>
  
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/06/14/a-mans-adventure-a-role-only-he-can-play/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/received_465994672000801-1.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/received_465994672000801-1.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/06/14/a-mans-adventure-a-role-only-he-can-play/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="A man’s adventure: A role only he can play">A man’s adventure: A role only he can play</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/06/10/local-teen-to-compete-for-miss-georgias-outstanding-teen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/AtlantaOTHeadshot-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/AtlantaOTHeadshot-1.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/06/10/local-teen-to-compete-for-miss-georgias-outstanding-teen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Local Teen to Compete for Miss Georgia’s Outstanding Teen">Local Teen to Compete for Miss Georgia’s Outstanding Teen</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.americustimesrecorder.com/2022/06/08/city-of-americus-awarded-for-financial-reporting/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/Americus-Georgia-Community-Stacked_4C-copy-e1654713317103.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/Americus-Georgia-Community-Stacked_4C-copy-e1654713317103.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.americustimesrecorder.com/2022/06/08/city-of-americus-awarded-for-financial-reporting/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="City of Americus awarded for financial reporting">City of Americus awarded for financial reporting</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.americustimesrecorder.com/2022/05/18/what-is-a-local-option-sales-tax-and-why-does-it-take-so-many-elected-officials-to-discuss/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="What is a Local Option Sales Tax and why does it take so many elected officials to discuss?">What is a Local Option Sales Tax and why does it take so many elected officials to discuss?</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.americustimesrecorder.com/2022/06/14/a-mans-adventure-a-role-only-he-can-play/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.americustimesrecorder.com/2022/06/14/a-mans-adventure-a-role-only-he-can-play/">
              <img src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2022/06/received_465994672000801-1.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.americustimesrecorder.com/2022/06/14/a-mans-adventure-a-role-only-he-can-play/">A man’s adventure: A role only he can play</a> </h4>
          <a href="https://www.americustimesrecorder.com/2022/06/14/a-mans-adventure-a-role-only-he-can-play/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-56225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56225"><a href="https://www.americustimesrecorder.com/">Home</a></li>
<li id="menu-item-56226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56226"><a href="https://www.americustimesrecorder.com/category/news/">News</a></li>
<li id="menu-item-56227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56227"><a href="https://www.americustimesrecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-56228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56228"><a href="https://www.americustimesrecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56229"><a href="https://www.americustimesrecorder.com/category/obituaries/">Obits</a></li>
<li id="menu-item-56230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56230"><a href="https://www.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-56231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56231"><a href="https://www.americustimesrecorder.com/category/religion/">Religion</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56232"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
<li id="menu-item-56233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56233"><a href="https://smb.americustimesrecorder.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-56234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56234"><a href="https://www.americustimesrecorder.com/services/about-us/">About Us</a></li>
<li id="menu-item-56235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56235"><a href="https://www.americustimesrecorder.com/services/policies/">Policies</a></li>
<li id="menu-item-56236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56236"><a href="https://www.americustimesrecorder.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-56237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56237"><a href="https://www.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-56238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56238"><a href="https://www.americustimesrecorder.com/submit/">Submit</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Americus Times-Recorder</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1655738253"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/plugins.js?1655738253"></script>
        <script defer="defer" src="https://www.americustimesrecorder.com/wp-content/themes/2021-bni/media/js/main.js?1655738253"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americustimesrecorder.com\/2022\/06\/21\/republican-contenders-speak-to-the-kiwanis-club\/":59905};
	</script>
				<script type="text/javascript" src="https://www.americustimesrecorder.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1655738252j" ></script><script src='https://www.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.americustimesrecorder.com/_static/??-eJy1jV0KwjAQhC/kdo0l6ot4FInpUhLzR3ZT0dMbhEov4MvADB/z4bOAzUkoCZbQZpcY+1RyCIzfBM+D5x1uwNhgZT1JMfYBSg37tdwWSlOuaJrkaESc/WHBvF/gopmJcXIs6PpjZbLicoJ8Z6oL1T/6NkO3XONFHbU+jeeDHv0HCrVjVg==" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&#038;postHash=cfa8a92a6fa6381218405a1c0b45c26b&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.americustimesrecorder.com%2F2022%2F06%2F21%2Frepublican-contenders-speak-to-the-kiwanis-club%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'175848658',post:'59905',tz:'-4',srv:'www.americustimesrecorder.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '59905' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>